Jump to content
GMS, SMS, and WMS User Forum
Hila

Transient head observation plot

Recommended Posts

Hello all,

I'm running A modflow and MT3D transient simulation and trying to plot head and conc. time series.

For concentrations it works fine, but for heads - the graph shows a constant value of -10000000 for all obs. poins (see attached file).

Any ideas ?

Thanks,

Hila

ObsPoints.doc

Share this post


Link to post
Share on other sites

My first thought is that you should check under your MODFLOW drop down menu - there is an "Observations" selection. Look there to make sure that *before* you run MODFLOW, the correct observation coverage is selected. Otherwise the results won't link up with your observation points. That's my best guess as to why you are seeing those results for your observation points.

Share this post


Link to post
Share on other sites

In addition to what Sean suggested, I would check the method that you are using to assign the head observations to the MODFLOW grid cells. This option is set in the coverage set up dialog that comes up when you double click on a coverage in the project explorer. Near the bottom of the dialog there is a drop down selection box titled "3D grid layer option for obs. pts." and the default is "By z location". You may want to change this option to "By layer number" (especially if you have a 1 layer model or you know the layer where you want your wells assigned). If the "By z location" is what you want then you need to make sure that the z coordinates of your points are correct.

Let us know what you find.

Share this post


Link to post
Share on other sites
In addition to what Sean suggested, I would check the method that you are using to assign the head observations to the MODFLOW grid cells. This option is set in the coverage set up dialog that comes up when you double click on a coverage in the project explorer. Near the bottom of the dialog there is a drop down selection box titled "3D grid layer option for obs. pts." and the default is "By z location". You may want to change this option to "By layer number" (especially if you have a 1 layer model or you know the layer where you want your wells assigned). If the "By z location" is what you want then you need to make sure that the z coordinates of your points are correct.

Let us know what you find.

Hi,

Thank you Sean and Alan.

The problem was that I selected the observation in MODFLOW after I run the simulation. I run it again and it works fine.

Hila

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...