Jump to content
GMS, SMS, and WMS User Forum
Sign in to follow this  
Chris Smemoe

Graphics issues in WMS 8.1 and later

Recommended Posts

WMS Users,

Several people have reported problems with displaying large datasets in WMS 8.1 and later versions. Also, some people may be having general display issues or problems with displaying symbols. Most of these problems have been fixed, but some may be related to your computer's graphics hardware or graphics drivers. Updating your graphics driver may fix your problem or you may need to try some other things to fix the problems you are having, especially if you are trying to display large datasets.

The WMS developers have added troubleshooting information for graphics problems on the xmswiki web site here. This troubleshooting information is also available under the "What's new" link on the main WMS wiki site here.

I hope this new information helps with your efforts to use WMS.

Regards,

Chris

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...