Jump to content
GMS, SMS, and WMS User Forum
Jose Maria

CGWave Error

Recommended Posts

Do somebody have a list of error codes?. I am running CGWave and get error IOE=1 (Reading input files). I don't know why I am getting this error.

Thanks :(

Share this post


Link to post
Share on other sites
Jose,

I believe the water depth is less than or equal to 0.0 somewhere in your mesh. See http://aquaveo.invisionzone.com/index.php?...3&hl=CGWAVE

- John

O.K., John. Yes, I realized that you work with "bathymetrics" and no with "topographics", as we usually do at Europe. I changed the data but not deleted the "cero" soundings.

Thanks. I'll try and come back to you.

Jose

Share this post


Link to post
Share on other sites
O.K., John. Yes, I realized that you work with "bathymetrics" and no with "topographics", as we usually do at Europe. I changed the data but not deleted the "cero" soundings.

Thanks. I'll try and come back to you.

Jose

O.K. That's right now!. Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...