Jump to content
GMS, SMS, and WMS User Forum
Werner Macho

Time steps: default view

Recommended Posts

Hi!

Is there a way to set a default view for Time steps when loading .dat files?

Everytime I open SMS and load a 2dm together with a .dat file (I'm using hydro_as-2d) I've been asked in which Time Units I'll load the dat file (In my case seconds).

Afterwards I've the "Time steps:" in the lower left corner but they are always set to "days hh:mm:ss" but I'd like them to be in seconds only.

Manually setting them to seconds (with Edit->Time settings...) works (of course) but allthough I tried several times in different ways it keeps not being remembered (even when I do a "File -> Save Settings") and thats a bit annoying couse most of my data is set to seconds.

Is something wrong with my installation or is this setting not included in "Save Settings"?

Am I doing something wrong?

thx for answers!

regards

Werner

Share this post


Link to post
Share on other sites

Save settings should have saved this. I bet it was an oversight. We'll look into it and see if we can get it fixed.

Hi!

Is there a way to set a default view for Time steps when loading .dat files?

Everytime I open SMS and load a 2dm together with a .dat file (I'm using hydro_as-2d) I've been asked in which Time Units I'll load the dat file (In my case seconds).

Afterwards I've the "Time steps:" in the lower left corner but they are always set to "days hh:mm:ss" but I'd like them to be in seconds only.

Manually setting them to seconds (with Edit->Time settings...) works (of course) but allthough I tried several times in different ways it keeps not being remembered (even when I do a "File -> Save Settings") and thats a bit annoying couse most of my data is set to seconds.

Is something wrong with my installation or is this setting not included in "Save Settings"?

Am I doing something wrong?

thx for answers!

regards

Werner

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...