Jump to content
GMS, SMS, and WMS User Forum
aziz

Map Horizons to the 3D UGrid

Recommended Posts

Hello Dear Alan and GMS Users,

I’ve prepared boreholes, cross section and stratigraphy solids using GMS Version 10.4.

I created first 2D Quadtree UGrid and then I selected Horizons -> UGrid from Borehole menu to map Horizons (Solids) to the 3D UGrid (Quadtree). I faced the following error and I cannot figure out how I can solve the problem:

“No dataset defined for scatter set Horizons. Cannot continue”

Your prompt help and response would be highly appreciated.

Share this post


Link to post
Share on other sites

As far I know solids can't be mapped to UGrids. You need to directly map the boreholes with horizons, cross sections, TIN and Raster Catalogs to Ugrids using "Horizons -> UGrid ". 

Did you assign Horizons to boreholes before you start this mapping?

Share this post


Link to post
Share on other sites

Dear Lalith,

Thanks for your response and precious feedback.

As you mentioned, solid cannot be directly mapped into UGrid. I used horizons ("Horizons -> UGrid") to map on UGrid and now this step is finished.

I have another question about "Material IDs" in the LPF Package of UGrid MODFLOW. I have four layers model in which last two layers have same material IDs; so, how I can can copy the IDs from third layer and past for fourth layer?

It was easy in regular Grid to copy the material IDs from one layer and use for another layer.

 

Thanks in advance for your time and consideration and looking forward to hearing from you.

 

Best regards, Azi

Share this post


Link to post
Share on other sites

Probably, I am not understanding your question properly. This is my understanding based on my limited experience in USG and I can be wrong. You can't copy and paste material type in USG because layers are not retired to be continuous. In USG, assigning the material type to the grid is a part of Horizons -> Modflow mapping. You might need to make sure your boreholes and horizons match your material type requirement and map it. I think you need to contact Aquaveo for a definite answer.

Share this post


Link to post
Share on other sites

Dear Lalith,

Thanks for your response and precious feedback.

As you mentioned, assigning the material type to the grid is a part of Horizons -> Modflow mapping. However, when I assign my Horizon to USG, the material of whole grid is first material of the Horizon, although I didn't face any error.

Do you have any idea what can be the reason of this problem?

 

Best regards, Aziz

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...