Jump to content
GMS, SMS, and WMS User Forum
Sign in to follow this  
Lalith

SEAWAT in Modflow-NWT

Recommended Posts

I set up a SEAWAT model for my model to account salt intrusion. My model is quite similar to the Aquaveo tutorial except I did not have an initial concentration and head values like in the tutorial. I used my steady state modflow heads as the initial heads and made up salt concentrations along coastline. However, my model runs very quickly and does not produce heads or concentrations and provides following message. Only difference in my model vs tutorial one is technically my model run in Modflow-NWT. Is this a problem? Would you please let me know?

 

In addition my model has concentrations in mg/L (I set it up this way because there are other concentrations to be run in here later).

 

ErrorMessage.jpg

 

error.png

Edited by Lalith

Share this post


Link to post
Share on other sites

Update about this situation. Aquaveo technical assistance confirmed that SEAWAT in GMS is compatible only for modflow2000.

In modflow-NWT and modflow2005 there is a package for saline intrusion (SWI2 under additional packages) but its more 2D and is not as sophisticated as SEAWAT.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×