Jump to content
GMS, SMS, and WMS User Forum
cansudemir

ERROR: transient modflow forward run

Recommended Posts

Hi,

I have been using Modflow-usg and made successful runs. However, there are still many bugs in USG since it's still in development. Therefore I wanted to switch to Modflow with the same data set. I have 20336 cells with cell size of 150m in x and y direction, HK and starting head values were assigned to the model from 2-D scatter data- Interpolate to Modflow. When all the conceptual model data is converted to modflow, all the things look fine (as they were before in the modflow-usg, everything is same). Simulation check is not giving any errors. However, when I run the model I continuously receive the same error and MODFLOW terminates with error without doing nothing. I have tried all the solvers. I have decreased the number of cells. Instead of starting heads I also tried checking steady state in stress period dialog. The error is:

ERROR READING ARRAY.

Error opening data set: Pilot Points/Index1/start vals.

Error opening data set: Pilot Points/Index1/weights.

MODFLOW terminated with error!

 

Error reading ......hed. File formatted incorrectly.

Other output encountered:

---Premature end of file file_name.ccf

Could you please help me solving this problem. 

Thanks!

Cansu

 

 

Share this post


Link to post
Share on other sites

Try going into the pilot point options dialog from the MODFLOW parameters dialog. This usually forces GMS to interpolate the pilot points to the grid again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×