Jump to content
GMS, SMS, and WMS User Forum

PEST runs and Error are NOT shown in MODFLOW/PEST Windows


Recommended Posts

Hello everybody

I encounter this problem from time to time with the latest version of GMS (10.3). When I run PEST parameter estimation, the runs are not shown in the MODFLOW/PEST window, despite pest is running and I can see the PEST files being updated. I am not sure why this problem occur?

 

Any help is appreciated.

 

Thanks

Link to post
Share on other sites
2 hours ago, Farhad said:

I have seen this. I think I solved the issue by changing my pilot points' values. 

Hi Fahad

I did not alter pilot points. Also when I take the model files and run GMS on a different computer I do not have this problem!

Edited by speedy
Link to post
Share on other sites
1 hour ago, mina.88 said:

Hi Speedy

I seen this problem. Change the name of the project and do not use numbers or points. Maybe solved.

Hi Mina

I did change the name of the project as you advised to no avail. It seems it is a bug in GMS!

Link to post
Share on other sites
23 hours ago, speedy said:

Hi Fahad

I did not alter pilot points. Also when I take the model files and run GMS on a different computer I do not have this problem!

Interesting... It probably is a bug. But I have just experienced this issue once. 

Link to post
Share on other sites

Speedy

When you run PEST on the computer with the problem can you see if another program is running: tail.exe? This program is used to see the text being written to the pest output file. I am assuming that there is something wrong with that program on your computer. I am not 100% percent sure this is the problem but it is worth checking.

Link to post
Share on other sites
  • 2 years later...

Hi, 

I have the same problem, I tried to save the project with another name, and tried to change the initial values of the pilot points, but the model detected OK, but finished with error ( without converging). Do you think if it is the problem with the transient data, or if there is any settings with pilot points, or the problem with the pilot points locations?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...