Jump to content
GMS, SMS, and WMS User Forum

Recommended Posts

Hi all,

Using the option "use screen" for "wells" in sources/sinks, am I telling the model that the water extraction is only carried out in this interval?

When I turn on this option GMS transforms my extraction wells in injection wells!!

Why is that? Is it a software problem?

 

 

Best regards

Filipe Miguéns

Share this post


Link to post
Share on other sites

I use both of these options all the time. I have had no issue.

If you do not specify the screen, extraction would be taken place from the layer ranges specified.

If you specify the screen levels, it would be taken from the cells that intersect within the screen levels.

 

Share this post


Link to post
Share on other sites

The sign on the flow rate for extraction with MODFLOW is negative and  positive for injection. Check that you have the extraction specified with a negative value.

Share this post


Link to post
Share on other sites

Hi Allan,

I found a bug in modpath.

I released particles from the cell faces (not on the water table surfaces). Then I deleted particle starting points that are above and below the screen levels. I just wanted to see the behavior of the particles released from screen levels. model worked fine. No problem.

When I saved the model closed it and reopened it later, all particle paths are messed up. It looks like particle release locations are redistributed again on one side of the entire cell.

Thank you,

Lalith

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...