Jump to content
GMS, SMS, and WMS User Forum
Werner Macho

Display Problems?

Recommended Posts

Hi all!

Just a short question.. are there any problems with actualizing the display in SMS?

I just downloaded SMS 10.0 (with update 10.0.6) to test it .. Usually I'm using 9.0

but if i load a e.g. .dxf file it's not getting displayed. :blink:

I see the .dxf only when i convert it to a map.. and afterwards i can hardly move the display because i only see lines when left mouse button is clicked.. when released the lines(in this case the map) dissapears. So I can only take a look at the map holding left mouse button.. annoying

The same with 3d-view .. it is funtional but only while pressing left mouse button - afterwards i see the blank screen with no lines but SMS DEMO MODE in it :(

Maybe it's just a limitation of the DEMO mode but i thought the only limitation is the not working save function..

so please enlight me

regards

Werner

Share this post


Link to post
Share on other sites

Werner,

We recently discovered an issue where SMS would not set the window bounds correctly when DXF data is loaded in. We are working to resolve this. Converting the DXF data to map data should allow SMS to correctly frame (recenter the view box) around the data. I am not sure what could be causing the other display issue. You may want to check your display options (CTRL + D) to make sure you have turned on the map data for display and that the data is "checked" in the project explorer.

Are you able to see data from other modules (mesh, scatter, etc.).

- John

Share this post


Link to post
Share on other sites

Hi John!

Thanks for your reply but I have bad news..

I testet everything and of course everything is switched on and displayed.

Maybe my explanation of the problem was a bit "missunderstandable"

I DO see the dxf|map|scatter points when i move or rotate them but only as long as i hold down left mouse button.

But first i have to klick the "reset display?" button.. the one with the coordinate system icon.

While moving or rotating everything works well as long as the left mouse button is still down.

Releasing the mouse button the display switches back to some kind of "last known view" - i still did not find out what i have to do to define this "last known view" state. It seems that switching between moving and rotating has something to do with remembering this view.

Its really difficult to describe but i hoope you know what i mean.

9.0 is working fine and maybe it has something to do with 9.0 AND 10.0DEMO installed on the same machine or it's some kind of limitation in the DEMO version of 10.0.

But to make it easier to understand: If i want a certain (rotated) view of a map in 10.0DEMO i've to load the map, click on the "coordinate system icon". click on the rotate button - rotate it as long as it looks good for me while holding left mouse button.

Releasing left mouse button now leads me to the plain view which where displayed after i clicked the "coordinate system icon".

Now i've to click something other than rotating (since i've finished rotating already) - l'm using the move-"hand"-icon. And now its really strange .

When i just move the view a little bit - it is switching back to the formerly rotated view and shows it. thats how i get my rotated view.. a bit annoying.

I'll check the demo version today on another computer too - maybe it has something to do with nvidia display drivers? allthough my computer is WinXP Pro SP3 with all latest drivers and updates.

thx for your help

Werner

P.S: If the same thing happens on my own laptop i can give you remote access. But in work its a bit difficult.

Share this post


Link to post
Share on other sites

Hi Werner,

We have recently discovered some display glitches with demo mode.

I would recommend not using SMS in Demo mode. If you want to see what SMS can do before making a purchase, call EMS-I and they can provide you with a temporary password so you don't have to work in demo mode.

If you want to use SMS for simple visualizations, there is a package that includes the map, and mesh modules for only $1200. This includes conversion of CAD points.

Share this post


Link to post
Share on other sites

thx for the answer rusty

Is there any chance that the glitches got cleaned out in any of the upcoming bugfix-releases?

I really like SMS (beside that we NEED it it work) and we're looking forward to purchase - but until then we are happy with our already purchased 9.0 version.

It's only because i wanted to see the differences between 9.0 and 10.0 in real life.

Maybe I do what you suggested and call for a temporary license to show my boss the need for a 10.0 license.

thx again for cleaning that problem out

regards

Werner

Hi Werner,

We have recently discovered some display glitches with demo mode.

Share this post


Link to post
Share on other sites

hi!

Maybe it has something to do with the fact that i've still 9.0 installed on my system - but i still have the same display problems i described above with the 10.0.8.

Whenever i want to zoom or rotate the view, it switches back to some unknown display view used before after releasing the mouse button.

So it renders 10.0.8 unusable for me :(

nobody else having such problems in 10.x.x?

I'll probably try it again on another computer too

regards

Werner

Share this post


Link to post
Share on other sites

Hi,

Are you using demo mode? It has a known issue that will be fixed in the update. If this is not the case, let me know and we'll see if we can work out what is happening.

Cheers,

Rusty

hi!

Maybe it has something to do with the fact that i've still 9.0 installed on my system - but i still have the same display problems i described above with the 10.0.8.

Whenever i want to zoom or rotate the view, it switches back to some unknown display view used before after releasing the mouse button.

So it renders 10.0.8 unusable for me :(

nobody else having such problems in 10.x.x?

I'll probably try it again on another computer too

regards

Werner

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...