Jump to content
GMS, SMS, and WMS User Forum
Hisham

Create MODFLOW World File tool error

Recommended Posts

I've set up the correct version of AHGW with ArcGIS 10.4 but I am unable to create a world file to import a mudflow model.  Any ideas or suggestions?

2.png

1.png

Share this post


Link to post
Share on other sites

The "Output MODFLOW World file" being "<empty>" looks suspicious (the first line under the tool from your results window screenshot).

 

Please go to the Geoprocessing menu, into Geoprocessing Options...

Turn off Background Processing (uncheck the "Enable" box), and try running the tool again, making sure all the inputs are valid.  This will give a better picture of what is happening when running the tool, as you'll be able to see all the text messages better.  Then try again and copy/paste all the text from the window if you are still having a problem.

gp_options.png.2aa29abe068d4cd7cc7132adfc93dbd3.png

 

mfw.png.bd5737b4a90a703aa702503fe925b570.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...