Jump to content
GMS, SMS, and WMS User Forum

Calibrate Specified Flow Boundary with PEST


Recommended Posts

Hi,

I am trying to get GMS to calibrate a specified flow boundary that I assigned to my model. The boundary was created by using a coverage polygon. However, when I try to initialize the boundary to PEST, I can't get PEST to recognize the specified flow boundary. Does GMS support PEST calibration of specified flow boundaries? Is there a step that I'm missing?

-Josue

Link to post
Share on other sites

When you go into the parameters dialog and select the "Intialize from model" button GMS will search the model inputs looking for "key" values. GMS recognizes key values as negative values for inputs that could be parameters. The problem with the Q specified for wells is that it is often a negative value. (Right? like a pumping well). So if you want to have pest calibrate to the Q for a well you have to manually create the parameter.

Another issue that you will run into is that your specified flow boundary was created with a polygon where you entered a single flow value that was divided up among the cells that the polygon is assigned to. There is probably not just 1 key value assigned. You will need to go into the well package and look at the name assigned to the well boundary conditions and set them to the same key value. Then go to the parameters dialog and create the parameter that matches your key value. Now pest should be able to modify the parameter value as it runs.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...