Jump to content
GMS, SMS, and WMS User Forum

Bottom Friction in STWAVE


Recommended Posts

I get the following error message when I try to run STWAVE with the bottom friction option (constant Mannings) turned on. I'm a relatively new user of STWAVE, so I'm not sure if it's a bug in SMS or if I didn't setup the model control correctly. I get the same error message for all of the bottom friction options. Unfortunately, the users manual for STWAVE is for version 3 (which doesn't have bottom friction), so I am turning to this forum for help. Please let me know. Thanks!

*** Model Started

forrtl: severe (24): end-of-file during read, unit 41, file C:\Documents and Settings\mike.salisbury\Desktop\STWAVE Example\Test__CGrid (2)\Test__CGrid (2).sim

STWAVE Full Plane Version 5.2

Image PC Routine Line Source

stwave.exe 00467B99 Unknown Unknown Unknown

stwave.exe 004679F7 Unknown Unknown Unknown

stwave.exe 00466BD4 Unknown Unknown Unknown

stwave.exe 00467009 Unknown Unknown Unknown

stwave.exe 0045C26C Unknown Unknown Unknown

stwave.exe 00421923 Unknown Unknown Unknown

stwave.exe 004126E5 Unknown Unknown Unknown

stwave.exe 0043D189 Unknown Unknown Unknown

stwave.exe 0048CBB9 Unknown Unknown Unknown

stwave.exe 004807B4 Unknown Unknown Unknown

kernel32.dll 7C816FD7 Unknown Unknown Unknown

Link to post
Share on other sites
  • 6 months later...
I get the following error message when I try to run STWAVE with the bottom friction option (constant Mannings) turned on. I'm a relatively new user of STWAVE, so I'm not sure if it's a bug in SMS or if I didn't setup the model control correctly. I get the same error message for all of the bottom friction options. Unfortunately, the users manual for STWAVE is for version 3 (which doesn't have bottom friction), so I am turning to this forum for help. Please let me know. Thanks!

*** Model Started

forrtl: severe (24): end-of-file during read, unit 41, file C:\Documents and Settings\mike.salisbury\Desktop\STWAVE Example\Test__CGrid (2)\Test__CGrid (2).sim

STWAVE Full Plane Version 5.2

Image PC Routine Line Source

stwave.exe 00467B99 Unknown Unknown Unknown

stwave.exe 004679F7 Unknown Unknown Unknown

stwave.exe 00466BD4 Unknown Unknown Unknown

stwave.exe 00467009 Unknown Unknown Unknown

stwave.exe 0045C26C Unknown Unknown Unknown

stwave.exe 00421923 Unknown Unknown Unknown

stwave.exe 004126E5 Unknown Unknown Unknown

stwave.exe 0043D189 Unknown Unknown Unknown

stwave.exe 0048CBB9 Unknown Unknown Unknown

stwave.exe 004807B4 Unknown Unknown Unknown

kernel32.dll 7C816FD7 Unknown Unknown Unknown

Mike - this is certainly the blind leading the blind because I am new as well but I got the same error message and turned the bottom friction off as well. My thinking is that the bottom friction was intended for the full-plane and not the half-plane rnn of STWAVE. If others have any ideas I'd certainly like to hear as well. And thanks to those who respond to these postings. I learn alot by reading these.

Edited by Jeff Barry
Link to post
Share on other sites
  • 11 years later...

Hi,

I get the same error message (also new to the modell). I have tried both the full plane and half plane of the modell, but the modell produce the same error message everytime I try to introduce the bottom friction. Did any of you find a solution to this problem?

- Mari

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...