Jump to content
GMS, SMS, and WMS User Forum
Sign in to follow this  
Hydrology

Mapping Material Properties in GMS

Recommended Posts

I have created materials in a GMS model, and assigned the materials to different modflow layers.  The material characteristics such as hydraulic conductivity that I have assigned to each material do not seem to be mapped to the layers in the modflow model.  If I assign Hk and Hv within each layer's attribute table it works correctly, but when I assign materials to a layer it does not seem to work.  Am I doing something wrong?

Share this post


Link to post
Share on other sites
On ‎12‎/‎13‎/‎2016 at 11:18 AM, Michael Kennard said:

In the LPF (or BCF) package, do you have the "Layer property entry method" set to "Use material IDs"?

I also had the same issue but I found a way around by making coverages with Areal properties "Horizontal K" and "Vertical anis." for each layer and assigning "default layer range" x to x where x is the layer number. However, Michel's method seems to be the proper way.

Hi Micheal,

Would you please be more specific on how to set "Layer property entry method" as "Use material IDs"?

Thank you,

Lalith

Share this post


Link to post
Share on other sites

"Use material IDs" can be found in the LPF or BCF package dialogs. Look at the top of the dialog in this image:

MODFLWO-LPF.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×