Jump to content
GMS, SMS, and WMS User Forum

Mapping Material Properties in GMS


Recommended Posts

I have created materials in a GMS model, and assigned the materials to different modflow layers.  The material characteristics such as hydraulic conductivity that I have assigned to each material do not seem to be mapped to the layers in the modflow model.  If I assign Hk and Hv within each layer's attribute table it works correctly, but when I assign materials to a layer it does not seem to work.  Am I doing something wrong?

Link to post
Share on other sites
  • 3 weeks later...
On ‎12‎/‎13‎/‎2016 at 11:18 AM, Michael Kennard said:

In the LPF (or BCF) package, do you have the "Layer property entry method" set to "Use material IDs"?

I also had the same issue but I found a way around by making coverages with Areal properties "Horizontal K" and "Vertical anis." for each layer and assigning "default layer range" x to x where x is the layer number. However, Michel's method seems to be the proper way.

Hi Micheal,

Would you please be more specific on how to set "Layer property entry method" as "Use material IDs"?

Thank you,

Lalith

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...