Jump to content
GMS, SMS, and WMS User Forum
d.potter1

Scaling set as bathymetry when building a mesh

Recommended Posts

I am trying to build a mesh using SMS, I have done so a few times in the past but I keep coming across the same issue. The scaling that I want to use for scalar paving density is being set as the bathymetry, despite the bathymetry scatter set being set as the correct scatter set in the scatter options menu. In the past when I have come across this problem repeating the process over and over (build polygons, set the mesh properties) the right bathymetry is used, I have no idea why that time it works and other times it doesn't. Is this a problem that has been encountered by others?

Share this post


Link to post
Share on other sites

Thank you for posting this. We are unaware of any problem such as the one described at this time. However, we would like to run some tests to try and replicate it.

Could you send an email to our support team at support@aquaveo.com with a description of this problem and details of your SMS setup? This will help us narrow down our testing. Please be sure to mention which SMS build you are using and any pertinent information such as the steps you take to assign the bathymetry and scalar paving data.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...