Jump to content
GMS, SMS, and WMS User Forum
Saubhagya Singh

Error in generating Velocity Vectors

Recommended Posts

Dear members,

I am trying to generate velocity vectors in a density dependent model. The GMS is displaying error, pic of which is attached below. I have been generating velocity vectors and never faced any such problem. I am not able to work out solution to this problem. Any help would be appreciated. 

Thank You

 

doubt.PNG

Share this post


Link to post
Share on other sites

When you go to the MODFLOW | Flow Budget dialog does it show line items for flow it's complaining about? Also, what version of MODFLOW are you using?

The only way I can think of this happening is if the model was somehow run to generate a CCF file, but not generate the flow across faces. When running MODFLOW from GMS and generating a CCF file, the flow package is automatically set to output flow across cell faces. If the model was ran outside of GMS and the solution manually read in, it could be that the flow package wasn't set to output CCF data but other packages were. If so, the flow package needs to have CCF output turned on. If the model was generated and ran from within GMS, you could contact Aquaveo Tech Support (http://www.aquaveo.com/technical-support) for help.

Share this post


Link to post
Share on other sites

Hello respected members, 

The problem mentioned by me in the question above is still unresolved. I tried running MODFLOW model on both 2000 and 2005 version. The problem can also be seen in the example files provided in the Goswami/Clement Experiment** (http://www.aquaveo.com/software/gms-learning-tutorials). I tried changing few things but nothing helped. ANy help in this regard would be really appreciated. 

 

Thanks and Regards

Saubhagya

Share this post


Link to post
Share on other sites

This is a bug where if the model has only one row or one column of cells then the error incorrectly showed. This should be fixed in the next release of GMS 10.3.

Share this post


Link to post
Share on other sites

Thank you Bill for the reply.  Is there any workaround to this for now? Like, will splitting that one row/column into two of half of the original widths work?  Or, are any of the older version free from this bug?

Regards

Saubhagya

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×