Jump to content
GMS, SMS, and WMS User Forum
JCR

channel flow: stability

Recommended Posts

JCR    0

Hi,

I'm using GSSHA for the first time and facing many problem while modeling the channel flow. The simulation has following properties:

-  grid: cellsize 5 m

- 1 channel with 10 links

- very short precipitation with nearly zero intensity (simulation without percipitation is only possible in a longterm simulation, isn't it?)

- rating curve as downstream boundary condition

-  const. discharge as upstream boundary condition (set as a stream boundary condition, typ variable flow)

- simulation time 500 min, timestep 10s

- no overbankflow

I expected to see constant discharge and channel depth for the time of the simulation, but the hydrograph shows instability. Did I use wrong boundary conditions? What can I do to increase stability?

Thanks!

 

 

Share this post


Link to post
Share on other sites

JCR,

Are you defining the downstream boundary condition as an overland flow boundary condition?  You probably can remove that downstream boundary condition; it's not needed and probably won't do anything.  If you only have a single upstream variable flow boundary condition, the hydrograph at the downstream end of your model should match this upstream boundary condition after the time it takes for the water to arrive at this location.  You should check a couple of things in your model.  First, make sure your stream arc is defined as either a trapezoidal or a cross section channel.  This tells GSSHA that you want to run the 1D Hydraulic model for this cross section and the depths and flows will be computed along the length of the stream and your upstream boundary condition will be used.  Second, make sure you turn on the option in the GSSHA Job Control dialog to run Diffusive Wave routing (No routing is the default).  Finally, make sure you don't have any adverse slopes along your stream.  You do this by selecting the arcs along the length of your stream and then Smoothing the streams along these arcs using the option in the GSSHA menu at the top of the WMS window.  Doing these things should improve stability.

Make sure you select the Model Checker command in the GSSHA menu in the 2D Grid module and fix any errors or warnings that show up.

You can also decrease your time step to 2 seconds, but I don't think this will fix the problem you're having.

I hope this helps.  Let me know how things go with your model.

Chris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×