Jonas

Calibrating a specific material in a multi-layer model with PEST and pilot points

3 posts in this topic

Hi!

I have set up a model for a municipal water supply in an glacifluvial esker. I want to calibrate the hydraulic conductivity (HK) against steady-state heads in the esker material with PEST and pilot points. I also have other materials in the model but with a fixed HK. The recharge is also calibrated with PEST in three different polygons. The picture below shows layer four (of five). Left shows materials (only bedrock and esker in this layer) together with locations of the pilot points. The middle part shows calibrated heads after PEST has been running. Right shows HK after calibration with PEST. 

My issue is that the area with esker material (left) does not overlap the area that is calibrated with pilot points in the rightmost picture (non red area). Something that looks strange in particular is the straight paths from the middle to the south of the model that get the same HK as the bedrock although the material is set to esker. It is the same issue in the other layers of the model.

Ideas on how to solve this issue are appreciated.  

Kind regards,

Jonas

T32-layer4.PNG

Share this post


Link to post
Share on other sites

Yeah it doesn't look right. Did you check that the zones are set up correctly?

Share this post


Link to post
Share on other sites

I created the zones based on solids. For some reason the materials got the right values according to the zones but some cells got wrong values of HK. I changed this manually by selecting these cells. This worked. Could this be a bug in GMS maybe?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now