Sign in to follow this  
Followers 0
HGG1990

Activating Horizons to Solids

4 posts in this topic

I have a set of raster surfaces that I want to use to build a multi layer model in GMS. I have created a raster catalog and given each raster a horizon ID and material, as per the tutorial. From here, the tutorial says to right click on the raster catalog and select horizons -> Solids. When I right click, the Horizons -> Solids option is not illuminated and I can not select it. How do I get this function to become available?

Thank you,

Haley

 

Share this post


Link to post
Share on other sites

Hi Haley,

On the first page of every tutorial there's a list of components that are required to complete all the steps in the tutorial. Check that you have those components enabled by going to Help | Register to see a list the components your license has. If you would like to enable a component that is not enabled you can email sales@aquaveo.com with your license information to receive a quote on how much it would be to add that component to your license. Hopefully, that helps!

Share this post


Link to post
Share on other sites

Hello,

Thank you for the information. I opened my list of enabled components and I have all of those listed under the Stratigraphy Modeling- Horizons with Rasters tutorial. I should have access to all of them, but still my Horizons->Solids function is unavailable. Any other advice?

Share this post


Link to post
Share on other sites

Figured it out. An primary TIN must be created first in order to use horizons.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0