Jump to content
GMS, SMS, and WMS User Forum
Joe Becker

Errors in SFR2 when importing MODFLOW model

Recommended Posts

Joe Becker    0

I am using GMS 10.1.3 and trying to import a MODFLOW NWT model obtained from the USGS. The model appears to import okay, but when I run MODFLOW, it quits after several seconds with the note "MODFLOW terminated with error!"

The OUT file states "model stopping due to reach altitude error." Upon further examination of the OUT file, there are warnings for each stream segment that "upstream elevation is equal to or lower than downstream elevation" and the streambed properties listed in the file indeed streambed elevations all set to zero.

Looking at the SFR2 package through GMS shows all stream segments ELEVUP and ELEVDN set at zero for stress period one. For all other stress periods, there is data provided for ELEVUP, but ELEVDN remains universally set at zero. I can copy the ELEVUP data from a later stress period and apply this to stress period one, but without ELEVDN data, the altitude errors still occur, terminating MODFLOW. It appears that when importing the file, GMS does not pick up the streambed elevation data.

Any help will be much appreciated.

Share this post


Link to post
Share on other sites
Tom Moreland    100

It's hard to say exactly what the issue could be without examining your project files. I will have someone from our tech support staff contact you via email and arrange to send your project files.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×