Jump to content
GMS, SMS, and WMS User Forum
Sign in to follow this  
Hydrology

Refine Points Not Working in GMS

Recommended Posts

I am trying to create a 3d grid for a modflow model.  The model will not use the refine points when I go from map to 3d grid.  About 1 out of every 6 times that I try to create the grid, it will ask me if I want to use the refine points, but even then, it still does not use them.  The interface goes to the default grid creation menu with nothing grayed out.  The cell size and bias should be grayed out.  I tried to create the grid in GMS 10.0 and 10.1 and I get the same results.  This is a small simple 2 layer model with 4 wells, nothing else.

I brought up an old working model from last year and tried to recreate the grid, and GMS will not use the refine points in that model either.  Last year this old model worked perfectly.  

Is anybody else having problems with refine points?

Edited by Hydrology

Share this post


Link to post
Share on other sites

If the refine points are in the active coverage then it will not ask. If they are in another coverage within the active conceptual model then you will be asked if you want to use them.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×