Jump to content
GMS, SMS, and WMS User Forum
myersg

Invalid Head File

Recommended Posts

So I have been working on a small model for a while now of a site in Dayton Ohio and finally was able to get the model converge.  When exiting the Modflow window, an error message comes up stating: "the following datasets were invalid and have been removed from the project: Head". The model converged and I can see the the .glo and .out files but the head is not displayed.  I have tried running it several times and get the same error each time.  Any suggestions on what to do to fix this would be helpful.  I am using version 10.0.11 running modflow 2000 in a stead state condition.

Share this post


Link to post
Share on other sites

I have seen cases where MODFLOW writes a corrupt head file.

A few things that you can try:

  • adjust the solver settings
  • try a different solver package
  • try a different version of MODFLOW like 2005 or NWT

 

Share this post


Link to post
Share on other sites

I used to get this a lot but it's been a while. If it is a transient model, make sure there are no observations in the first time step (or maybe first stress period?) . This can stop the model running or the head file saving properly. 

Share this post


Link to post
Share on other sites

Thanks for your all your advice on this.

 I looked at the output file and all of the cells were dry so that was probably the issue and why no head file was created.  I am trying to redo this model and am running into other issues.  The whole area is rather thin, 40m thick, and 3300m wide.  The whole area is covered by clay till and underlain by clay till with two sand and gravel aquifers in between that are separated by intermittent clay till layers. The west and east sides of the model are constant head boundaries and the north and south sides are no flow boundaries. I have recharge over the whole area but no drains.  All the streams are located in the clay till layer and were found to not interact with the aquiifers.  The whole model slopes gradually from W to E with the East side being about 10m lower than the West side.  I was able to use borehole data from the area to create solids and then used the Grid overlay to map the solids to the grid.  I ran the modflow model checker and no errors are found. Using Modflow 2000, Upon running the model will run through 25 iterations but not converge. When I open the output file all of the cells are dry.

Modflow 2005 and NWT both give me errors stating: "This file is not a GMS superfile. assuming NAM file. Using NAME file: BellBrook8.mfn

First entry in NAME file must be "List".

Modflow terminated with error!"

What do I need to do to fix these issues and would it be better to create a separate thread for this?

Any help that can be offered will be greatly appreciated.  

 

 

Capture.PNG

Share this post


Link to post
Share on other sites

The first part: "This file is not a GMS superfile..." is normal.

For the part where it says "First entry in NAME file must be "List" it sounds like the MODFLOW-2000 model files are still being used. After switching to MODFLOW-2005 or MODFLOW-NWT the project needs to be saved before running MODFLOW. The model files get saved when you save the GMS project.

Share this post


Link to post
Share on other sites
On 2/5/2016 at 11:16 AM, Bill Dolinar said:

The first part: "This file is not a GMS superfile..." is normal.

For the part where it says "First entry in NAME file must be "List" it sounds like the MODFLOW-2000 model files are still being used. After switching to MODFLOW-2005 or MODFLOW-NWT the project needs to be saved before running MODFLOW. The model files get saved when you save the GMS project.

Thank you, that fixed the errors I was getting before the model would even run.  Now I just need to figure out why it will not converge after it has run.  At least all the cells are not dry this time around. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...