Jump to content
GMS, SMS, and WMS User Forum

Problems with Modflow model calibration


speedy

Recommended Posts

Hello there

I have a regional Modflow model, which runs successfully without any problem. Model results are "close" to measurement so I belive not much calibration effort is needed. However, a problem occurs whenever I try to calibrate the model using PEST. I tried zones approach and pilot points approach and in either case the error is huge and the PEST does not converge or producing nonsense results.

My model is steady state and I have 94 observation points. The calibrated parameter is hydraulic conductivity of the first layer (the model comprises three layers).

I am not sure what I am missing and what is the cause of the problem!

I appreciate your help.

regards

speedy

Link to post
Share on other sites
  • 2 weeks later...

I had a similar problem. How I got rid of the convergence issue is starting with a simple model. I used K and anis same for all layers first and made sure model runs.Then, changed different Ks for individual layers and ran. Next, you can vary anis for each layer and run. Next step can be, PEST zone with few zones (don't use 93 zones just because you have 94 observations). I recommend using 3 zones fro 3 layers first and increase no of zones gradually. This will give you a general idea of how much you can change K. Next, I varied +-10% of K and so forth to reduce my error. If no convergence occur, then you know what makes it since you make step by step approach and find an alternative for this.

Link to post
Share on other sites

The problem is not the calibration itself, but with MODFLOW settings. In GMS I see no option to assign a certain value for dry cells. I used pilot points and then I removed all observations located in dry cell to overcome the high negative values assigned by default to dry cells.

Link to post
Share on other sites

Did you try running the problem in mudflow-nwt?

You can specify HDRY or PHIRAMP there.

Please see mudflow-nwt tutorial. It has a option to switch on/off when cells go dry.

http://gmstutorials-10.0.aquaveo.com/MODFLOW-NWT.pdf

http://www.aquaveo.com/software/gms-learning-tutorials

Thank you for feedback. Yes I tried MODFLOW-NWT but does not resolve the issue completely.

Link to post
Share on other sites
  • 1 month later...

If wells only go dry with higher Ks then you should reduce the range of K values in PEST.  Another option is remove the obs. points that are going dry with the PEST runs then import the optimized parameter values and compare those to all of the observation wells.  If they are still dry then there seems to be an issue with your conceptual model or layer construction.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...