Jump to content
GMS, SMS, and WMS User Forum
Sign in to follow this  
Theophilus

HSPF Temperature Modeling

Recommended Posts

Hello,

I am running a watershed simulation with HSPF for temperature modeling. The run period is approximately 10 years. When I run the full period, the HTRCH group stops functioning for 3-4 weeks at time, generally a couple times between August and October each year. During these periods the modeled stream temperature becomes unstable and increases >100 deg F.

At first I thought it could be a data integrity issue, but when I decrease the run period to isolate these occurrences, the HTRCH group seems to function properly and the modeled stream temperature remains within an appropriate range, throughout the shortened run period.

I'm wondering if anyone else has experienced this happening. I've checked to make sure the run is not exhausting the resources on my computer (i.e. RAM, CPU, ETC), and everything seems fine during the run.

Thank you,

Theo

Edited by Theophilus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...