Jump to content
GMS, SMS, and WMS User Forum
mmamobile

Initial Microbial Population Concentration Issue, SEAM3D

Recommended Posts

I'm noticing that the starting concentrations that I'm specifying in GMS are not matching those in the .RDP input to SEAM3D. The array is filled correctly according to GMS, but the first two layers (I have several model layers, all initially set to 1.0 mg/L starting concentration, as seen in GMS) show up in the input file as 0.1 mg/L. Any idea why this would occur? I've checked the layers individually, and the starting concentrations are definitely set to 1.0 mg/L in GMS. I've temporarily worked around this by manually editing the .RDP file, but I'd like to know if I've got a mistake somewhere.

Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites

I did a quick run-through with the RDP package in SEAM3D and the initial concentrations were all what I expected them to be. Make sure your models and your GMS are updated by:

1) going to ems-i.com

2) go to download section

3) log in

4) select the 'models' and 'executable update' downloads

If that still doesn't help, send the files to support@aquaveo.com and we'll see if we can reproduce your problem with your files.

Regards,

Benjamin Daniel

XMS Tech Support

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×