Jump to content
GMS, SMS, and WMS User Forum
Sign in to follow this  
mmamobile

MODFLOW-USG and PEST

Recommended Posts

Hi,

I'm experimenting with MODFLOW-USG and local quadtree grid refinement (versus traditional refinement and MODFLOW-2000/2005). My USG simulation converges; however, when I attempt to import the results, GMS crashes. I've traced it back to having parameters specified using key values - when I directly specify the parameters, the results import correctly. Is there a workaround / fix in the works? PEST is a must for my project work. I'm fine with going back to MODFLOW-2000/2005, if necessary - but I was looking forward to using USG for two upcoming models.

-Michael

Share this post


Link to post
Share on other sites

Running and importing the results for a MODFLOW-USG simulation with key/value parameters should work in GMS 10.0. All of our tests using key/value parameters are currently working, and doing some hand testing I'm not able to find any issues. If you could contact tech support (http://www.aquaveo.com/technical-support) we would like to track down and fix the issue your having.

GMS 10.0 doesn't support PEST with MODFLOW-USG. We plan on having support in GMS 10.1.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...