Jump to content
GMS, SMS, and WMS User Forum
Sign in to follow this  
malsmadi

Reading HEC-RAS solution

Recommended Posts

Dear All,

I am reading HEC-RAS solution for the purpose of delineating the floodplain. When I read the solution I get a message a couple of times that some given cross sections do not exist in WMS database and then WMS continues to read the solution but creates a blank scatter plot with one empty PF 1.

I checked the solution in HEC-RAS and for each cross section (including the extra ones I created in HEC-RAS by interpolating existing cross sections) there are all the parameters including the velocity, ground elevation and water surface elevation.

I would appreciate any suggestions. Thanks.

Share this post


Link to post
Share on other sites

Malsmadi,

Are you sure there's no data in your scattered data set? Try going to the 2D scatter module and select Edit | Select all and see if any points are selected. You can also select your 2D Scattered dataset in the project explorer and look at the properties window to see if any vertices exist on your scattered data set. If vertices are there, you should be able to interpolate whatever elevations you have along your stream centerline.

The error you're having could come up if you add or delete cross sections in HEC-RAS instead of in WMS. Since WMS doesn't know about the cross sections added to HEC-RAS, it cannot recognize them. You should be able to contact tech support with your files and they should be able to help you.

Let me know if you have any further problems,

Chris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×