Jump to content
GMS, SMS, and WMS User Forum
Sign in to follow this  
glarsen

GMS 9.2 Has Been Updated!!!

Recommended Posts

Hello!

I have installed GMS 9.2.3 on windows 7 but I cannot register the software. I have installed both 32/64 bit version and the error is the same.

The problem occurs after the registration, saying the connection with hardware lock was lost (see attachment).

With V 9.0 I have no problems.

Do you have any solution?

Regards, Dejan

post-16724-0-09929100-1388992304_thumb.j

Share this post


Link to post
Share on other sites

Dejan,

We at Aquaveo technical support would like to help you solve your registration problem. However, we could not find your email or contact information to email you directly. Could you please email us at support@aquaveo.com with a detailed description of the problem. Also, it would be very useful to know the under what name/company your GMS license was purchased.

Thanks,

Aquaveo Technical Support

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...