3 posts in this topic

hello there,

of recent i've encountered a typical problem.

i've built a mesh for a domain and done a lot of manual editing on it.

unknowingly i've lost the land boundary node string, i've tried changing colors, but of no use.

ocean nodestring is visible in blue. so 'm sure land node string is gone.

is there any automated way to get it back (please don't suggest i've to manually do it).

Thanks in advance,

great day.

--karunakar kintada

Scientist

Share this post


Link to post
Share on other sites

Hi karunakar,

I'm not sure why the land boundary nodestring would have suddenly disappeared. Could you verify that all the nodestring types are active in the nodestring options window that results from selecting the "Options..." button to the right of "Nodestrings" in the "Display | Display Options | 2D Mesh" window? Also, was there something that happened between the time that you saw the land nodestring and when it disappeared? Can you select a nodestring with the select nodestring tool where the land nodestring used to be?

Share this post


Link to post
Share on other sites

thanks todd for the reply.,

i've even checked the grid file, but there is no information about land boundary.

any how, i've remeshed the domain.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now