Jump to content
GMS, SMS, and WMS User Forum
ericgentil

No-real overland flow water depth detected

Recommended Posts

I run GSSHA model and the model stops with a message in the Model wrapper saying: "A Non-real overland flow water depth has been detected in cell 16915 after applying overland boundary conditions and overland pumping"

Does any body know what could be the reason for this error?

Share this post


Link to post
Share on other sites

Hi Eric,

I'd recommend going to the GSSHA job control and removing all the processes such as groundwater, long term simulation, and boundary conditions and just build a simple, short-term model. Make sure this model runs in GSSHA. Then, add the more complex processes to your model to determine where the problem lies.

The error is either caused by GSSHA or by something you have setup incorrectly in your model. So once you have found which process is causing problems, look through the process parameters in your model to try to determine if something could be incorrect and fix it. If GSSHA still puts out this error, there may be a problem with GSSHA. You could send your model you are struggling with to our tech support team or to the GSSHA developers at the USACE Engineer Research and Development Center to try to get the problem fixed.

The tech support contact information is located on this web page:

http://www.aquaveo.c...chnical-support

I am not immediately sure what could be causing this problem, but it appears to just be a bad head value in one of your GSSHA cells.

Let me know if I can help with anything else.

Chris

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×