Jump to content
GMS, SMS, and WMS User Forum
Sign in to follow this  
robinb

Waterlevels and T-progs

Recommended Posts

Hi

I'm trying to simulate the groundwaterlevel in an area by using borehole data and T-progs. I'm encountering a couple of problems that I'm nog quite sure how to solve. One is that the simulated waterlevel changes drastically between the cells. Two cells that exist next to each other can have a resulting head of 40m and 10km. The difference between them is that one is sand and the other is clay. I would have hoped that they be more equalised by flowing to the sides? Any ideas what could be the problem?

When running the modflow simulation i got the results that they didn't converge, but when i check the box "Do not stop on non-convergence" or something simular under the convergence options i get the results that the simulation finished succesfully after 25 iterations, instead of the 24 made without the option checked. Could this be part of my problem, that the simulation doesn't really converge and only seems to do so?

Hope someone can shead some light onto this.

Regards, robinb

Share this post


Link to post
Share on other sites

The convergence options are most useful when used with PEST, so that PEST will not stop if a particular model run does not converge. In your case I would not turn that option on. It sounds like your model needs a little more adjusting so that it converges.

Share this post


Link to post
Share on other sites

How could it be that the modell won't calculate when I add a constant head boundary? IBOUND = -1 and a starting head value or by use of time.var.spec.head (CHD1) when having more than one layer in a modell?

Share this post


Link to post
Share on other sites

When having simulated a t-progs situation, is there any way to change the properties for e.g. recharge automatically for the individual cells? For example if there is clay on the uppermost layer, i would like to remove the recharge for these cells in all the realisations of t-progs. How do i perform this?

Share this post


Link to post
Share on other sites

There is not an automatic way to do this in GMS right now so you would have to edit the recharge in the areas where you want it changed by either selecting the cells or by using the conceptual model.

Share this post


Link to post
Share on other sites

I'm getting an error when trying to use the risk analysis for stocastical modelling on a group of 5results. It's MODPATH that crashes and displays:

.

.

.

Reading WELLS for Period 1 Time Step 1

STARTING LOCATIONS NOW BEING READ FROM FILE...

STARTING LOCATIONS HAVE BEEN READ FROM FILE

NUMBER OF VALID PARTICLES = 0. RUN STOPPED.

I have generated particles at the wells and followed your tutorial. Pathlines are also shown in normal view. Any idea what could be the problem?

Share this post


Link to post
Share on other sites

I redid it and it now works.

Now I'm trying to make a stochastic capture zone risk analysis as described in the "Stochastic modelling, indicator simulation", but all i'm getting is a probability/dataset of 1 everywhere. In the individual simulations the pathlines changes and seems correct. Any idea?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...