Jump to content
GMS, SMS, and WMS User Forum
Kevin

2D to 2D Linkage

Recommended Posts

Hello,

I am trying to use two different grids with different cell sizes. I have attempted to follow the xmswiki at http://www.xmswiki.com/xms/SMS:TUFLOW_Linking_2D_Domains the best I could. When I run my simulation and look at my results, I only see the results at the boundaries which are near the outside of my coarse grids and the cells inside the finer grids, but nothing in the coarse grid(see attached). Any idea what I may be missing?

Best Regards,

Kevin

post-862-12869207114_thumb.jpg

post-862-128692083274_thumb.jpg

post-862-128692094846_thumb.jpg

Edited by Kevin

Share this post


Link to post
Share on other sites

Since the cells coming through to the mesh are on the boundaries, it is clear that for some reason the cells within the coarse grid are being turned off. The boundary cells get turned on later when they are assigned as boundaries.

First check and make sure your 2D linkage coverage has a polygon that covers the full domain. If not, click one out and rebuild polygons. Then make sure to assign each polygon to the correct grid.

If the first item doesn't work, see what the defaults are for your grid cells (on/off). You can check this by right clicking on the grid and choosing "options." You may need to set the default for the coarse grid to on.

I hope this helps. Give us another shot with some more details if not.

Hello,

I am trying to use two different grids with different cell sizes. I have attempted to follow the xmswiki at http://www.xmswiki.com/xms/SMS:TUFLOW_Linking_2D_Domains the best I could. When I run my simulation and look at my results, I only see the results at the boundaries which are near the outside of my coarse grids and the cells inside the finer grids, but nothing in the coarse grid(see attached). Any idea what I may be missing?

Best Regards,

Kevin

Share this post


Link to post
Share on other sites

Since the cells coming through to the mesh are on the boundaries, it is clear that for some reason the cells within the coarse grid are being turned off. The boundary cells get turned on later when they are assigned as boundaries.

First check and make sure your 2D linkage coverage has a polygon that covers the full domain. If not, click one out and rebuild polygons. Then make sure to assign each polygon to the correct grid.

If the first item doesn't work, see what the defaults are for your grid cells (on/off). You can check this by right clicking on the grid and choosing "options." You may need to set the default for the coarse grid to on.

I hope this helps. Give us another shot with some more details if not.

Thanks Rusty. I was able to get the TUFLOW to give me data in my coarse mesh grid by moving my polygon just outside of the limits of my coarse grid. However, the program wouldn't run unless I also made the vertices of for polygon of my fine grid to be just inside the fine grid elements. A little confusing to me, but it does now work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...