Jump to content
GMS, SMS, and WMS User Forum
lily

oh,my ! CE-QUAL-W2 did not work with Win 7

Recommended Posts

WMS 8.3 did work well with OS windows XP with my former laptop, but now my new PC's OS is Win 7, I even could not successfully install it completely, only the HEC-HMS 3.4 and HEC-RAS 4.0 were installed.I would use the CE-QUAL-W2 module as mentioned.

To notice that, at the last of the installation, the installshield wizard showed that WMS 8.3 was installed successfully.However, there is not the WMS 8.3 in the program list.

I tried more than three times, it seems the module GSHHA has installation bugs or else.I checked for the operating system requirements, they are windows XP or VISTA, without windows 7. Is it not supported by this relative new OS? God bless me.

Has anyone else had ever installed WMS with Win7 OS? If possible, could you share your experience,thanks.

I am new with the model , and even now with a brand new computer. It surprised me to met with this confusing problems :( . Hope things will be fine later :rolleyes: .

Edited by lily

Share this post


Link to post
Share on other sites

Lily,

I use WMS 8.3 on a Windows 7 machine and I don't seem to have any problems related to compatibility with the OS. Is there a reason why you need to install CE-QUAL-W2 separately? CE-QUAL-W2 version 3.2 and 3.5 get installed in the WMS folder when you install WMS. I've never had a problem doing this. Are you trying to install a newer version of CE-QUAL-W2? Please provide more information so we can better understand your problem.

Regards,

Clark

Share this post


Link to post
Share on other sites

Hi Clark,

Thanks for your helpful response and reply. :) Glad to know that the WMS could work regularly with Win 7.

I did not install a separate CE-QUAL-W2 software, sorry for my poor expression in my last post. I tried to install WMS and use the module of CE-QUAL-W2.

BTW, Clark, there is new version of this model of V3.6. You can download it in the public website of this model :rolleyes: .

Share this post


Link to post
Share on other sites

Hi Lily,

We are aware of the new version of CE-QUAL-W2. We have not yet tested this version for compatibility with WMS which is why we don't yet distribute it. We expect to make this evaluation sometime in the near future.

Clark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×