Jump to content
GMS, SMS, and WMS User Forum
Sign in to follow this  
lily

WMS CE-QUAL-W2 problem

Recommended Posts

I almost finished the control file and the W2_con.npt and bth.npt were nearly generated, but at the last step, a warning message appeared as "not all your branches have upstream and downstream segment assigned". Who knows how to solve this problem, could you give me a reply here, thanks.

Edited by lily

Share this post


Link to post
Share on other sites

If you have not already, you will need to make sure that you assign the upstream and downstream segments in your branches. The Tutor83_VOL_V tutorial explains how to do this in step 2.7.3. I would recommend looking at the steps that are outlined for segment numbering. You can find the tutorial document in C:\Program Files (x86)\WMS83\docs.

For your convenience, I pasted the steps below.

In the segment coverage use the Select Feature Polygon tool to find the

segment ID of the most upstream segment of each branch and make a note of

the IDs.

1. Select the Select Feature Polygon tool

2. Double-click on the main branch

3. Select the segments tab in the polygon branch attributes dialog and

highlight the most upstream segment ID

NOTE: To determine the most upstream segment, exit out of this dialog,

highlight the segment coverage, and double-click on the most upstream

segment in the desired branch, then you will be able to see the segment number

in the Segment Attribute Dialog

4. Select the Make upstream segment button

5. Repeat steps 2-4 for the other branches

6. Select OK

7. Select CE-QUAL-W2 | Segment Numbering

8. Select Yes

This numbers the segments starting with the upstream segment as segment 2

(segment 1 is a dummy segment that is inactive). This also designates the

upstream and downstream segments of each branch.

Share this post


Link to post
Share on other sites

If you have not already, you will need to make sure that you assign the upstream and downstream segments in your branches. The Tutor83_VOL_V tutorial explains how to do this in step 2.7.3. I would recommend looking at the steps that are outlined for segment numbering. You can find the tutorial document in C:\Program Files (x86)\WMS83\docs.

For your convenience, I pasted the steps below.

In the segment coverage use the Select Feature Polygon tool to find the

segment ID of the most upstream segment of each branch and make a note of

the IDs.

1. Select the Select Feature Polygon tool

2. Double-click on the main branch

3. Select the segments tab in the polygon branch attributes dialog and

highlight the most upstream segment ID

NOTE: To determine the most upstream segment, exit out of this dialog,

highlight the segment coverage, and double-click on the most upstream

segment in the desired branch, then you will be able to see the segment number

in the Segment Attribute Dialog

4. Select the Make upstream segment button

5. Repeat steps 2-4 for the other branches

6. Select OK

7. Select CE-QUAL-W2 | Segment Numbering

8. Select Yes

This numbers the segments starting with the upstream segment as segment 2

(segment 1 is a dummy segment that is inactive). This also designates the

upstream and downstream segments of each branch.

Thank you so much Erick, it was solved.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...