Jump to content
GMS, SMS, and WMS User Forum
Sign in to follow this  
Lia

unknown downstream BC

Recommended Posts

I’m modeling an ephemeral stream by RMA2. It consists in 2 trunks that merges into one.

I’m trying a steady flow simulation with 2 flow-rate upstream condition.

I don’t know downstream condition, but surely the water surface elevation of downstream boundary condition is lower than maximum node elevation of mesh.

I run RMA2. In model control I’ve unchecked “specify initial water surface for coldstart”.

The Model Checker reports that the water surface elevation of boundary condition is too low.

If I Run model it gives NEGATIVE DEPTH WARNING and STOP depth convergence exceeds 50.0.

Can anyone suggest me?

Share this post


Link to post
Share on other sites

To find what your downstream boundary condition should be, I would use the manning equation to determine a normal depth.

RMA2 requires that all nodes in the mesh are wet for cold starts. In order to this you will need to set initial boundary conditions that do not match the final boundary conditions you are interested in. Generally, the initial wse boundary condition is much higher than the final boundary condition you would like and sometimes you also need to decrease the flowrate. After you get an initial solution, you can use this solution to get a result closer to your final boundary conditions by using hotstarts. This page on the xms wiki describes this functionality and has links to the steering module which automates this process.

http://www.xmswiki.com/index.php?title=SMS:RMA2_Spindown

If the slope is steep the flow might be supercritical which does not work with RMA2.

If the slope is steep or you would eventually like to build a transient model, you may want to consider using TUFLOW instead. It is much more stable for wetting and drying and does not require the spin down process that is required by RMA2.

I’m modeling an ephemeral stream by RMA2. It consists in 2 trunks that merges into one.

I’m trying a steady flow simulation with 2 flow-rate upstream condition.

I don’t know downstream condition, but surely the water surface elevation of downstream boundary condition is lower than maximum node elevation of mesh.

I run RMA2. In model control I’ve unchecked “specify initial water surface for coldstart”.

The Model Checker reports that the water surface elevation of boundary condition is too low.

If I Run model it gives NEGATIVE DEPTH WARNING and STOP depth convergence exceeds 50.0.

Can anyone suggest me?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...