Jump to content
GMS, SMS, and WMS User Forum
harjadig

FESWMS error

Recommended Posts

Dear all

How to understand the error ?

Reading "FESWMS_2.dat"...

Reading network data file "FESWMS_2.net"...

Initializing...

Time 0000:00:00 - Iteration 1

*** Run ended abnormally because of 1 errors and 3 warnings!

Elapsed time is 00:00:00 (hh:mm:ss)

thx

harjadi

Share this post


Link to post
Share on other sites

Dear all

How to understand the error ?

Reading "FESWMS_2.dat"...

Reading network data file "FESWMS_2.net"...

Initializing...

Time 0000:00:00 - Iteration 1

*** Run ended abnormally because of 1 errors and 3 warnings!

Elapsed time is 00:00:00 (hh:mm:ss)

thx

harjadi

If you look in the .prt file it should state what the errors and warnings are.

Cheers,

Cameron

Share this post


Link to post
Share on other sites

Dear Cameron,

thanks for your attention, but I can't identified (I am new ) the error:

>>>>>>>>

*** FLUX LINE REPORT ***

=============================================================

Line Line Total flow Percent Flow area Ave velocity

No. ID (m^3/s) of first (m^2) (m/s)

---- ---------- ------------ -------- ------------ ------------

!WARNING - FLux line element edge 738-732-722 was not found.

1 1 0.000 0.0 0.00 0.00

!WARNING - FLux line element edge 5-4-3 was not found.

!WARNING - FLux line element edge 3-2-1 was not found.

2 2 0.000 0.0 0.00 0.00

=============================================================

*** ELEMENT CHANGE-OF-STATUS REPORT ***

================================================================================

On/ Elem ----------- Nodal Connectivity (Counterclockwise) ------------ Prop

Off no. 1 2 3 4 5 6 7 8 9 code

----- ------ ------ ------ ------ ------ ------ ------ ------ ------ ------ ----

================================================================================

... 0 elements were turned off.

... 0 elements were turned on.

* After node number denotes a DRY node.

*** CROSS SECTION TOTAL FLOW ASSIGNMENT ***

===============================================================================

!ERROR - Topwidth is zero in boundary cross section 1 "1".

Cross section nodes:

=======================================================

N NpID Bcode Zw Zb H

----- --------- --------- --------- --------- ---------

738 1 5000 0.30 -3.59 3.89

732 2 5000 0.30 -8.12 8.42

722 2 5000 0.30 -9.02 9.32

724 1 5000 0.30 -6.02 6.32

=======================================================

>>>>>

thx

harjadi

Share this post


Link to post
Share on other sites

Dear Cameron,

thanks for your attention, but I can't identified (I am new ) the error:

>>>>>>>>

*** FLUX LINE REPORT ***

=============================================================

Line Line Total flow Percent Flow area Ave velocity

No. ID (m^3/s) of first (m^2) (m/s)

---- ---------- ------------ -------- ------------ ------------

!WARNING - FLux line element edge 738-732-722 was not found.

1 1 0.000 0.0 0.00 0.00

!WARNING - FLux line element edge 5-4-3 was not found.

!WARNING - FLux line element edge 3-2-1 was not found.

2 2 0.000 0.0 0.00 0.00

=============================================================

*** ELEMENT CHANGE-OF-STATUS REPORT ***

================================================================================

On/ Elem ----------- Nodal Connectivity (Counterclockwise) ------------ Prop

Off no. 1 2 3 4 5 6 7 8 9 code

----- ------ ------ ------ ------ ------ ------ ------ ------ ------ ------ ----

================================================================================

... 0 elements were turned off.

... 0 elements were turned on.

* After node number denotes a DRY node.

*** CROSS SECTION TOTAL FLOW ASSIGNMENT ***

===============================================================================

!ERROR - Topwidth is zero in boundary cross section 1 "1".

Cross section nodes:

=======================================================

N NpID Bcode Zw Zb H

----- --------- --------- --------- --------- ---------

738 1 5000 0.30 -3.59 3.89

732 2 5000 0.30 -8.12 8.42

722 2 5000 0.30 -9.02 9.32

724 1 5000 0.30 -6.02 6.32

=======================================================

>>>>>

thx

harjadi

Usually the topwidth error you are getting means that the upstream boundary condition has dry elements. You need to make sure your model near boundary conditions stays wet.

Share this post


Link to post
Share on other sites

Usually the topwidth error you are getting means that the upstream boundary condition has dry elements. You need to make sure your model near boundary conditions stays wet.

Hi,

I am new to FESWMS as well and am having the same error. I have set my upstream input boundary to ##, but it appears not to recognize any flow since my Zw is -999 for all nodes at the boundary. I have set the intial conditions to have a water surface elevation equal to the highest elevation in my model.

!ERROR - Total conveyance is zero in boundary cross section "1".

Cross section nodes:

=======================================================

N NpID Bcode Zw Zb H

----- --------- --------- --------- --------- ---------

18 0 0 -999.00 271.13 -1270.13

37335 0 0 -999.00 271.40 -1270.40

360 0 0 -999.00 271.68 -1270.68

37338 0 0 -999.00 270.15 -1269.15

361 0 0 -999.00 268.63 -1267.63

37341 0 0 -999.00 269.66 -1268.66

362 0 0 -999.00 270.68 -1269.68

37344 0 0 -999.00 270.79 -1269.79

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...