Jump to content
GMS, SMS, and WMS User Forum
Sign in to follow this  
ellibellike

problem in interface

Recommended Posts

hello,

I have recently installed GMS 6.0 on my computer.

I have no trouble importing data, but there are some errors in the grafic window. The names/labels of data point or bore holes are shown in symbols as rectangles, triangles and circles. The legends values or descriptions are also displayed badly.

There is no problem with the import as the labels and names are correctly shown in the project explorer and other windows.

I have attached a picture of the interface window demonstrating the problem.

My computer works on microsoft VISTA. I don't think this is the problem but you never know...

Do you have any idea what the problem is and how to solve it ?

Ellen

post-18-1192104633_thumb.jpg

Share this post


Link to post
Share on other sites

I think the problem is with Windows Vista. GMS 6.0 was built on Windows XP. We have found a few issues similar to what you've pointed out when running GMS with Vista, and have addressed some of those issues in GMS 6.5. But, we won't officially support Vista until GMS 7.0.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...