Jump to content
GMS, SMS, and WMS User Forum

Search the Community

Showing results for tags 'gms 10.4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News
    • Forum Feedback
  • Arc Hydro Groundwater
    • Using AHGW
  • GMS
    • Using GMS
    • GMS Feature Requests
    • MODFLOW
  • SMS
    • Using SMS
    • Hydraulic Models
    • Wave Modeling
    • Other Models
    • SMS News
    • FHWA - SMS User
  • WMS
    • Using WMS
    • General Hydrology
    • Urban Hydrology
    • Hydraulics and Floodplain Modeling
    • WMS Feature Requests
    • FHWA - WMS User

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Update - some confusion on the client's part. They were trying to install Arc Hydro which would require ArcGIS. Not sure if they have successfully installed GMS yet. Stand by... Ted I'm asking this question on behalf of a client - they are upgrading their GMS license to 10.4 (I believe that's the version - waiting for confirmation) with a single-user USB dongle. During the installation process of GMS, the installer asks for a ArcGIS license. They don't have one. What circumstances would require a license to ArcGIS? Is there a work around? Thanks Ted
  2. Hello all, I am a long -time user of GMS and I am testing GMS v. 10.4.1. now. It seems to me that in GMS v. 10.4 raster/image layers (tif, jpg) in GIS layers are not visible or displayed correctly (despite from the project and layer projection settings), even in projects, created and correctly displayed in GMS v. 10.3. Has anybody experienced the same issue? Thanks for any reply. Zbynek
×
×
  • Create New...