Jump to content
GMS, SMS, and WMS User Forum

Search the Community

Showing results for tags 'animation'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News
    • Forum Feedback
  • Arc Hydro Groundwater
    • Using AHGW
  • GMS
    • Using GMS
    • GMS Feature Requests
    • MODFLOW
  • SMS
    • Using SMS
    • Hydraulic Models
    • Wave Modeling
    • Other Models
    • SMS News
    • FHWA - SMS User
  • WMS
    • Using WMS
    • General Hydrology
    • Urban Hydrology
    • Hydraulics and Floodplain Modeling
    • WMS Feature Requests
    • FHWA - WMS User

Calendars

There are no results to display.


Found 2 results

  1. Hi there, I am using SMS11.2.12 (64 bit). I am creating animations from my TUFLOW FV model outputs. In the Film Loop, I set the "Change the Zero time" to the actual date of the runs (E.g 2015/03/06 12:00) but the Film Loop doesn't use the user specified date and uses the number of the days that SMS has for each time step to show the time (e.g 9195 12:00). Is there any way to amend the date format on the animation to show the desired start date? Kind regards Hamid Dennis Fanai
  2. Hello, I'm trying to animate a couple of projects I made in ArcScene. I've read and watched a number of tutorials on ArcGIS animation, but still can't find the answer I'm looking for. I want to make an animation where I show different layer attribute IDs fading in and out opposed to showing the entire layer all at once. For example, I want to animate the Geosection to Points tutorial layers such as the Borepoints, GeoSection, Horizon rasters, and GeoVolumes where I show the borepoints for different horizons separately fading in and out, then the GeoSection, followed by the different horizon rasters, and lastly the Geovolume horizonIDs (see some of the representative screen captures I'd like to animate turning on and off). I think what I want to do is make a Group Animation, however, when I do that, it shows every layer in the ArcScene project in its entirety, for example ALL the borepoints for different horizons, the entire GeoVolume (i.e., all three horizons at once), etc.. When I try to make individual keyframes of different layer attribute IDs (e.g., borepoints for horizons -5 through 7 independently), all I get is one track with 4 keyframes that are all the same, which is simply the last keyframe I made of borepoints for horizon ID=7 (I tried to upload a video where I captured a key frame of each of the borepoint IDs -5, 5, 6,and 7 selected and displayed separately, but apparently we can't upload videos?). Your help would be greatly appreciated. Thank you, Stephanie
×