Jump to content
GMS, SMS, and WMS User Forum

Search the Community

Showing results for tags 'RMA2'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News
    • Forum Feedback
  • Arc Hydro Groundwater
    • Using AHGW
  • GMS
    • Using GMS
    • GMS Feature Requests
    • MODFLOW
  • SMS
    • Using SMS
    • Hydraulic Models
    • Wave Modeling
    • Other Models
    • SMS News
    • FHWA - SMS User
  • WMS
    • Using WMS
    • General Hydrology
    • Urban Hydrology
    • Hydraulics and Floodplain Modeling
    • WMS Feature Requests
    • FHWA - WMS User

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hi, Can anyone help me with a steering process problem?? I'm trying to use the Rma2 spindown tool in sms to solve the convergence problems for my stream model. The stream has two boundary conditions: -upstream: constant flow of 0.05cms -downstream: a transient tidal level with a peak of 1.64m The highest point of the mesh is 5.61m As I have read in a previous post in the forum and your recomendación I should use rma2 spindown tool to aid rma2 to converge with hotstart boundary condition. I have a question: as I have a transient boundary condition in the water level I cant figure out if the spindown tool is suitable for my problem because the data needed for the steering process yo begin is a % of the desired final water level in the boundary condition (in my case it's 5.61m/1.64m = 342.07%). Is that correct? I also tried to run the model with a constant level (in stationary condition) and tried to run the spindown and I set my 342% in the spindown data entry and nothing happens. Neither does if I don't specify the %. The program opens two charts and it stays in iteration 0 of 50 and never ends. A steering file is created and also a steering status file where it says running Gfgen 1... Run began at time 15:32:0-18 After 40 minutes nothing changes, the boxes are still in blank. What's happening?? Thanks!!
  2. Hi, How are u? After having some problems building the mesh por rma2 I could finally get the geometry for my model set up. By now I'm trying to run my model but I get this message when its trying to compile the geometry with the GFGen: ERROR RUNNING GFGEN. Cannot continue to RMA2 I looked at the report and although there are warnings due to slope in bathymetry points, I can´t figure out which is the problem. I attach the file for you to take a look if you could help me. Any help will be thankful!!!! Regards Debra
  3. Hi, How are u? After having some problems building the mesh por rma2 I could finally get the geometry for my model set up. By now I'm trying to run my model but I get this message when its trying to compile the geometry with the GFGen: ERROR RUNNING GFGEN. Cannot continue to RMA2 I looked at the report and although there are warnings due to slope in bathymetry points, I can´t figure out which is the problem. I attach the file for you to take a look if you could help me. Any help will be thankful!!!! Regards Debra ESTERO SALADO 10072016v2.rar
  4. I am running a steady state RMA2 model using SMS. I am having trouble starting the model with a hotstart from a previous run with a different downstream boundary. When I run the model as coldstart bathtub with all of the nodes covered it runs fine. When I rerun the same model using the hotsart from that run it runs fine. If I change the downstream boundary and try to rerun it using the hotstart from the run with the previous downstream boundary it cannot find the hotstart file. This is the message I get from the model output: FILE NAME INFORMATION: ---------------------- RMA2 run control input file name= 23_2t.bc RMA2 full results listing file name= 23_2t.ot2 Gfgen binary geometry output file name= 23_2t.bin RMA2 INPUT HOTSTART file name [binary]= C:\Work\Projects\12-1016_Lower_Yolo_Final_Design\RMA2\23\23_1_COLDSTART\23_1.hot --> Cannot find HOTSTART input file --> RMA2 cannot find this input file. --> IDENTIFY flag =R2_HOTIN --> path way to file =null --> file name =C:\Work\Projects\12-1016_Lower_Yolo_Final_Design\RMA2\23\23_1_COLDSTART\23_1.hot --> Inquire failed on =C:\Work\Projects\12-1016_Lower_Yolo_Final_Design\RMA2\23\23_1_COLDS --> RMA2, SUBROUTINE FILE_AUTO STOPS. I notice that when I change the downstream boundry the model requires a rerun of the GFGEN and then it needs to saved before running RMA2. The steering module seems to be running fine. Any clue why its not recognizing the hotstart file?
  5. I'm modeling the wind setup over an elongated lake approximately 12 km long and was running RMA2 to estimate the wind setup on one end of the lake. I was not sure what are the wind speed units that RMA2 uses as input. I changed the projection units to meters and I'm using m/s but there was no indication in the users manual of which wind speed units I should use to input the hourly wind speed. Also, the lake has very minimal inflow and outflow, and I'm only interested in the wind setup. Is there a way to get away with running RMA2 with Boundary conditions of let's say fixed discharge in = discharge out, without having to specify a water level at the downstream? Thanks Tadros
  6. I am modeling a tidal marsh area which have some raised features such as ridges, roads, and man-made rock dikes. These features would be dry under low tide conditions and wet under high tide. I am using the marsh porosity for wetting and drying. What kind of marsh porosity values (AC1, AC2, AC3 and AC4 in DMT card) should I use to have these raised feature elements correctly modeled? Thanks.
×
×
  • Create New...