Jump to content
GMS, SMS, and WMS User Forum

Search the Community

Showing results for tags 'HSPF'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News
    • Forum Feedback
  • Arc Hydro Groundwater
    • Using AHGW
  • GMS
    • Using GMS
    • GMS Feature Requests
    • MODFLOW
  • SMS
    • Using SMS
    • Hydraulic Models
    • Wave Modeling
    • Other Models
    • SMS News
    • FHWA - SMS User
  • WMS
    • Using WMS
    • General Hydrology
    • Urban Hydrology
    • Hydraulics and Floodplain Modeling
    • WMS Feature Requests
    • FHWA - WMS User

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I am running a watershed simulation with HSPF for temperature modeling. The run period is approximately 10 years. When I run the full period, the HTRCH group stops functioning for 3-4 weeks at time, generally a couple times between August and October each year. During these periods the modeled stream temperature becomes unstable and increases >100 deg F. At first I thought it could be a data integrity issue, but when I decrease the run period to isolate these occurrences, the HTRCH group seems to function properly and the modeled stream temperature remains within an appropriate range, throughout the shortened run period. I'm wondering if anyone else has experienced this happening. I've checked to make sure the run is not exhausting the resources on my computer (i.e. RAM, CPU, ETC), and everything seems fine during the run. Thank you, Theo
×
×
  • Create New...