Jump to content
GMS, SMS, and WMS User Forum

Search the Community

Showing results for tags 'Calibration'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News
    • Forum Feedback
  • Arc Hydro Groundwater
    • Using AHGW
  • GMS
    • Using GMS
    • GMS Feature Requests
    • MODFLOW
  • SMS
    • Using SMS
    • Hydraulic Models
    • Wave Modeling
    • Other Models
    • SMS News
    • FHWA - SMS User
  • WMS
    • Using WMS
    • General Hydrology
    • Urban Hydrology
    • Hydraulics and Floodplain Modeling
    • WMS Feature Requests
    • FHWA - WMS User

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. cansudemir

    Transient PEST Run with Pilot Points

    Hello dear users and the developers, I am having a problem with Transient PEST calibration (GMS version 10.2.3). My model consists of 1 layer UGrid and have boundary conditions of specified head (along the coast, 0) and GHB. I have done several PEST runs with 90 pilot points in steady state condition. It worked and got results. In the calibration window, it was showing the flow of parameters changing, the graph was being drawn. Then, I changed it to 7 years long transient model. The forward transient run with MODFLOW-USG was successfully done. But when it comes to transient PEST calibration with 90 pilot points, there is nothing going on in the window. No parameters showing up, just the time passes and it says parameter estimation finished. But no results. When I close it with "read the solution", it gives an error saying that: boost::filesystem::remove: The process cannot access the file because it is being used by another process: "C:\Users\user\AppData\Local\Temp\GMS_10980\ppest\slave1\GMS FILE NAME.ba6" During the Parallel PEST run, several cmd.exe are working besides pslave.exe. In the cmd.exe, there is something written by the developer: "Note: This program reads a MODFLOW-USG unformatted file. Sometimes there are problems in reading files of this type due to incompatibilities between different FORTRAN compliers. If there are any such problems please contact ... and I will send you an alternative copy of this program." Can this be the problem of mine in my case? Should I contact the person to ask for the alternative copy? Or what do you recommend? Thank you! Best, Cansu
  2. Hello, For a very long time, I have been trying to create a numerical model of an aquifer with complex hydrogeology (by using borehole-to-Ugrid option). I had several layers of 4 different materials. But all my efforts were trash. Because, I have never obtain a successful Modflow-usg run. They never converged. Although wetting option was on, the aquifer had so many dry cells. And these dry cells were always at same locations (not near/at the location of wells). It was meaningless. I couldn't run the PEST. So I decided to make my system more basic and created a one-layer model with HK zones. It worked well without the wetting. I have applied pilot points approach for the calibration. And pest is working because the forward run has a successful result. However, this time the calculated residual is too high. I have done many things to decrease the error. But the best result until now is about 7000 (Sum of Squared Weighted Residual Head+Flow) and for Root mean squared residual it is 16. These values are so big. Interestingly, the computed vs. observed head plot (attached) looks not so bad that there should be a way to fit them to the line. I only have head observations in my hand and I don't have any flow observations data. May this be the problem? Or what may be the problem? Could you please help me on this? I would be so happy to hear your recommendations to lower my calibration error to an acceptable value. Note: The computed heads are higher than the measured heads. The boundary conditions are ; specified head along the coast and GHB condition was assigned to some part of the boundary. The model is steady-state. Thank you! Best, Cansu
  3. Filipe Miguens

    Multilayer model calibration

    Hello everyone! I'm building a multilayer model with GMS (MODFLOW-USG) for a region in Portugal and i start the calibration fase. Can anyone tell me the best way to calibrate my model? I'm thinking about to using the pilot point method, but i cant find a tutorial on how to proceed for calibration of multilayer models... Can anyone help me? Thanks in advance
  4. I am running a model and refined it using the pilot points and am using the HUF package rather than the LPF package as suggested in the tutorial. I am trying to import the optimum values back to the model and do not see a way to attach them to the associated material. I have tried running the model after importing the optimal values and I again get my initial huge errors as the pilot points were never imported. If you have any advice on how to import these values it would be much appreciated. Version is 10.0.11 Greg
  5. GSSHA needs observed peak and volume flow data to compare calibration runs for a closeness of fit. If an observed hydrograph has multiple peaks for a single event, how will automatic calibration in GSSHA deal with that? Also, does automatic calibration in GSSHA tends to match observed peak and volume only, but not the shape of hydrograph?
×