Jump to content
GMS, SMS, and WMS User Forum

Search the Community

Showing results for tags 'CMS WAVE'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News
    • Forum Feedback
  • Arc Hydro Groundwater
    • Using AHGW
  • GMS
    • Using GMS
    • GMS Feature Requests
    • MODFLOW
  • SMS
    • Using SMS
    • Hydraulic Models
    • Wave Modeling
    • Other Models
    • SMS News
    • FHWA - SMS User
  • WMS
    • Using WMS
    • General Hydrology
    • Urban Hydrology
    • Hydraulics and Floodplain Modeling
    • WMS Feature Requests
    • FHWA - WMS User

Calendars

There are no results to display.


Found 1 result

  1. Hello to All, I have a question regarding the inline steering option that allows the coupling of CMS Flow and CMS Wave in order to simulate the effects that waves may have on currents and vice versa. My question arises after running multiple simulations in which we are not seeing any effects in current magnitude from any given simulated wave spectra for multiple wave events over a given time series. We are trying to replicate a given time series of currents, water level, and wave events from an in-situ ADCP that is within the model domain, aka our calibration point. I have included a plot of the results illustrating my problem which shows the simulated wave height and current magnitude (metric units) at our calibration point which is in 7 meters of water and located approximately mid domain about 380 meters offshore . With a given wave event reaching a peak height of 2+ meters we see little change in current magnitude during the event where as at the in situ gage we see a significant increase in velocity. Now I realize this is a depth averaged model and I compared it to the depth averaged result from our ADCP to keep things on the same page. However the truly confusing part is that in the nearshore zone (less than 200 meters offshore) we see a significant increase in current magnitudes during a wave event similar to what you would expect in reality (red is the nearshore observation point, wave height and Magnitude). So it appaears that we have a spatial problem relative to our calibration point. I have tried expanding the grid further offshore by several hundred meters on a constant 20x20 meter grid with no change in results. At this point I am stumped after adjusting the various coefficients available within SMS. I attached a screen shot of the last values used in the Flow Parameters section in case anybody has any suggestions. I have tried adjusting the variables from 0 to 1 with multiple steps in between with marginal changes in results. We are currently running SMS 11.1.11 64bit and I would be greatful if anybody has any suggestions or ideas as to what I might be doing wrong in order to see an increase in current magnitude at the calibration point. Thank you in advance for your time. Cheers, Joe
×