Jump to content
GMS, SMS, and WMS User Forum

Search the Community

Showing results for tags 'SMS'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News
    • Forum Feedback
  • Arc Hydro Groundwater
    • Using AHGW
  • GMS
    • Using GMS
    • GMS Feature Requests
    • MODFLOW
  • SMS
    • Using SMS
    • Hydraulic Models
    • Wave Modeling
    • Other Models
    • SMS News
    • FHWA - SMS User
  • WMS
    • Using WMS
    • General Hydrology
    • Urban Hydrology
    • Hydraulics and Floodplain Modeling
    • WMS Feature Requests
    • FHWA - WMS User

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 72 results

  1. Are shapefile outputs no longer supported in SMS 13.0.13? I have a layer selected and am trying to export a shapefile via "Save As" but .shp is not one of the available file types.
  2. Hi, I found that when making a film loop for flow trace from SRH-2D output, sometimes the video I got is just blank (as attached file). Do anyone know what cause this and how to fix it? sms.avi
  3. As the title states, I am looking for a working example of a 2dm mesh file with E6T elements (six node quadratic triangles). The information on the SMS wiki is incomplete and contradictory - see highlighted image below. Source - xmswiki.com/wiki/SMS:2D_Mesh_Files_*.2dm The "Format" and "Sample" items The most complete information that I've found through Google searches is from a Department of Defense document from 1999 - see highlighted image below. Source - gmsdocs.aquaveo.com.s3.amazonaws.com/fform30.pdf Following this example, I created the attached file "test_2dm_e6t_single_element.2dm" in an attempt to create a single E6T element like the one shown in the image above. The file is read and the nodes are recognized, but not the element is not read resulting in an error. Any help would be greatly appreciated! test_2dm_e6t_single_element.2dm
  4. This relates to my previous post below. I've now narrowed down the problem more and feel confident reporting it as a bug. Steps to reproduce in SMS 13.0.8: Make sure a scatter set that is appropriate to use for a size function is present. In the Map module, create an arc that isn't a straight line, positioned such that some extrapolation, as well as interpolation, would be required to get estimate a value from the scatter set for some regions of the line. Select the arc in the Map module, right-click, choose Redistribute Vertices. Under "Arc redistribution", specify a size function and in Options, choose the scatter set in question. Choose linear interpolation, and open the next Options dialog (which is titled "Interpolate - Linear"). Leave "Truncate values" turned off. Under "Extrapolation", select "Constant" and enter a positive number in the "Value" text box. Remember this value. Switch the extrapolation method to Inverse Distance Weighted. Press OK through all the dialogs, so that the redistribution operation is performed. Inspect the parts of the arc that required extrapolation, and note that inverse distance weighted extrapolation has not been done as requested - instead, the spacing between vertices is exactly the number of metres that you entered in the "Value" box. Hopefully others can reproduce, and it isn't just something that happens with my dataset.... If I can usefully provide any further info, just ask.
  5. Hi all, I'm trying to use a size function to specify my mesh density, and in SMS v13.0.8 that means that I first need to redistribute the vertices on my arcs, using the same size function. When I do this, it mostly works nicely, except that certain parts of the arcs get very tightly-spaced vertices (it turns out that they are placed at the minimum distance that I set the size function to truncate at). They're on parts of the arcs that "stick out", though they don't go far beyond the scatter data. One such place is my model's open boundary. I've attached a couple of screenshots. In both cases the scatter data that you can see is the size data - included to illustrate that I'm not trying to extrapolate way beyond it. I've tried various different interpolation methods, and all give a similar result. Any ideas? Is this a bug, or am I doing something wrong? Thanks
  6. Hi everyone, I am trying to couple adcirc+swan in unix environment. I am not familiar with this OS and having lots of difficulties. Is there anyway to couple adcirc+swan in SMS interface. Any suggestion will be highly appreciated. TIA -Fahad
  7. Is it just me, or does the timestep window that allows you to scroll through model output not update to show the most recent (and possibly shorter) run results if that runs fails? I am currently attempting to run something for 30 minutes, and tinesteps up to 2 hours are visible, which were first generated by a successful run that ran for 2 hours. Thanks, Tom
  8. Hi, I have a LIDAR DEM file (in ACSII Grid format loaded as a GIS object) that I am using to pull elevation for my mesh and cross sections. The vertical projection is NAVD88 US Survey Feet. However, every time I reopen my SMS file the units reset to meters. Chaning the project from local to NAVD88 and saving the SMS file does not help. Does anyone know a way to get the vertical project to be saved in GIS data? Thanks, Phillip
  9. When attempting to model a culvert, I get an error condition I don't recognize: Stopped in structure_culvert.f90 ICELL eror#5 Error Code is: 40589 I am not sure if this is an error within HY-8 or within SRH-2D. And the error code - is that referring to a cell ID? Thanks.
  10. SMS 12.3 has been Updated! The 64-bit full installation can be downloaded here. The Tutorials can be found here. Bug fixes can be found here.
  11. Has anybody had any luck adding multiple obstructions into the same simulation? I have two nearby bridges... it will let me link either one to a simulation, but not both at the same time... Documentation seems to suggest 99 is the limit, but I can't get past 1... thx, -d
  12. Hi forum folks, Does anybody know if SMS can still prepare the basic text input files for SRH-2D? I'd like to run my simulations on a separate machine like I use to do (back in the day). Now it seems like SMS is handling all coordination/communication with the SRH-2D solver internally... I see the potential benefits there, but while a simulation is running... I can't seem to use SMS at all.... So I'd like to have SMS prepare the input files needed for SRH-2D solver so I can run those on a separate machine, and or in the background so I can continue to use SMS tools... Usually, when I post something like this, the functionality exists (and there's a big red easy button that I've been overlooking...)... hoping that is the case here. thanks in advance! -d
  13. Hello, Has anyone run into issues using the "link" boundary condition type, specifically with the SRH-2D preprocessor stalling when a link boundary condition type is used? Thanks!
  14. Hey everyone, I am confused on how to get my geometry into Hec Ras. I have looked at all the tutorials and it seems so simple, but for some reason, my Hec Ras model wrapper brings up an error with the simulation. The bottom line says that there is no such file or directory. How should I structure my files so that this doesn't happen? Any input is welcome Thanks
  15. Hi everybody, Both of groundwater modeling system(GMS) and surface water modeling system(SMS) are well known. Is it possible link them to evaluate flow exchange and pollution transport in river-aquifer interactions? Thank you for even the slightest mention about this. Azade
  16. Hello, I am working with SMS Version 12.2 and try to import my created mesh into HEC-RAS. I already read the providet tutorial and everything workt out fine. But when i try the same with my own mesh I am not able to link the mesh with the HEC-RAS simulation ( Step 3.4 in the Tutorial). It used to be an easy step but I can´t find a solution for this problem. Any suggestions?
  17. Good Afternoon, I am having some strange issues with SRH-2D Materials Coverages within SMS 12.2.9. I created a materials coverage within SMS by converting a shapefile and the new materials file appeared to be correct. When I modified some of the polygons (within the newly created materials coverage) and performed the build polygons function I got an error renumbering message and now some of the previously assigned material types seemed to have changed. In addition, the description in the task bar at the bottom of the screen gives a different material type than I just assigned for some of the polygons. I believe the assigned type is being used in the calculations, but need to look into this further to be sure. It is taking a long time to assign materials (5-15 sec) to open the materials dialog. Has anyone had similar issues or have any possible suggestions for a solution? Thanks, Gary
  18. SMS 12.2 has been Released/Updated! The 64-bit full installation can be downloaded here. The Tutorials can be found here. Bug fixes can be found here.
  19. SMS 12.2 has been Released/Updated! The 64-bit full installation can be downloaded here. The Tutorials can be found here. Bug fixes can be found here.
  20. When we updated to SMS 12.2, we are having serious problems with the main window display. After a few clicks, the main display window goes blank. So although the data is still there, you can't see it (or do anything to edit it). We have tried updating the refresh rate, we've updated all of our video drivers, and a few other solutions. Aquaveo is working on the problem, but they are reproduce it. Has anyone else had similar issues?
  21. Dear all, I am doing hurricane sandy analysis over Camden, New Jersey. I have two boundary conditions. My problem is during tuflow simulation water is flowing inside the grid at downstream. That, must not happen in practical condition. Any one can help me regarding this issues? I am also attaching screenshot of two time step. The upstream BC is at the lower south. TIA --Fahad
  22. SMS 12.1 has been updated! The 64-bit full installation can be downloaded here. The Tutorials can be found here. Bug fixes can be found here.
  23. Hello, I am trying to export velocity vectors to CAD, that are coverage based displayed with a fixed shaft length and absolute size (see Picture 1-SMS View). After using the “export to CAD” function from the context menu, the vectors will be exported, but now the resulting CAD file always contains velocity vectors displayed at each mesh node. The adjusted parameters from the vector options dialog seem to be ignored (see Picture 2 – Resulting CAD-View). Is it possible to export the velocity vectors maintaining the adjusted vector display options? Thank you
  24. Hi everybody, I have recently started using SMS. I have a question. I would like to use rainfall data (either gridded or point) as input instead of the "Flow vs. Time" upstream and "WSE vs. Time". Is it possible? Can anybody point me in the right direction? Any documentation I can read? Tutorials? TIA
  25. SMS 12.1 has been updated! The 64-bit full installation can be downloaded here. The Tutorials can be found here. Bug fixes can be found here.
×
×
  • Create New...