Jump to content
GMS, SMS, and WMS User Forum

CWilloughby

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CWilloughby

  • Rank
    Member

Profile Information

  • Gender
    Female
  1. Gil, thank you for your help. I was able to uninstall and reinstall (although it said I already had a newer version installed, which I didn't). I registered AHGW trial version; however, I can still not see the toolbar (under Customize -> Toolbars -> Arc Hydro Groundwater Toolbar) and importing the dlls, to help import the toolbar, do not work either... I'm not sure why this still isn't working. I rebooted just to make sure all was installed/registered.
  2. Thanks Gil - I will do this. In downloading the tool from your site and installing it on my machine, I thought I was all set and ready to go. However, I am still having issues. I cannot uninstall AHGW application. Any thoughts on this? The error message I receive is: Error 1001. Unable to get installer types in the C:\ Program Files (x86)\Aquaveo\Arc Hydro Groundwater Toolkit\ArcHydroGW.dll assembly. --> Unable to load one or more of the requested types. Retrieve the LoaderExceptions property for more information. !??!
  3. Hi Gil - I did not. How can I register the dlls? I am definitely missing a step - please advise. Thank you!
  4. Good afternoon - I am having issues adding the toolbar to ArcGIS 10; specifically, when I go to Customize and browse to find the .dll libraries, try to add them into ArcGIS 10, I receive an error, "can't load type library from specified file." Why am I unable to add these dll's into ArcGIS 10, so I can access the toolbar? I am unable to select XS2D wizard, by not being able to load it into the working map session. I'd appreciate any help on this. Thank you!
×
×
  • Create New...