Jump to content
GMS, SMS, and WMS User Forum

Harris0716@gmail.com

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Harris0716@gmail.com

  • Rank
    Member
  1. Thank you so much Simon for your sincere help!
  2. It seems that the problem was caused by the phd. file that I created for assigning initial head values. The model runs if I set up a model-wide constant head value for initial conditions. But the model reports error if I set up a spatially varied head values which should be read from an external file.
  3. Hello Simon, Thank you very much for the help. Based on your advice, I edited the unsaturated zone curves, and I also used smaller time step. Now it seems working good. However, when I run the model, it comes out three errors (1) Error: this is not a scalar file (ascii form) REFTIM (2) Error: FEMWATER.phd not a GMS scalar or vector file (3) Error: FEMWATER.con not a GMS scalar or vector file After I click OK to these error messages, it says 'The following datasets were invalid and have been removed from the project'. It seems that I only have the dataset for total head, but no dataset for concentration. Would you advise on this, please? Thank you, Han
  4. Hello, Simon, Thank you very much for the explanation! I use constant time step (30 day as one time step and total simulation time is 3000 day) which means that there are 100 XY series (less than 250). So, the problem is that I have too many XY series for unsaturated zone curves, right? I was just wondering how could I decrease the XY series from 725 to 250? Thank you for your time. Han
  5. Hello, I am new to FEMWATER. I use FEMWATER to build up a coupled flow and transport model. When I run the model, it cannot get solutions. It always shows the info. below. Reading the model parameter file ... XY1 Card: The XY Series Card = 725 > MXXYS = 250 Stop FEMWATER Finished I have no idea what is the possible reason that might cause this problem. Any suggestions and comments are highly appreciated! Han
  6. Dear Alan, Yes, you are right! I just checked and found that the TIN is disabled. Does it mean that I will need to purchase that toolbox? I am so confused because I purchased MODFLOW I with FEMWATER add-on. I assume that the TIN toolbox is included with the FEMWATER add-on. Thank you, Han
  7. Hello, Michael, Thank you very much for your reply. I am in the 2D Mesh Module right now (please take a look at the attachment). I click on the mesh menu, but I still cannot find the mesh to tin option. What should I do? Thank you, Han
  8. Hello, I am a rookie in using GMS-FEMWATER. I am practicing the 'flow only' example from tutorial. I face a problem when I try to build up TINs. I have built up the 2D projection mesh. But when I am trying to create the TINs, I cannot find the mesh | mesh to TIN command. I have no idea where it is, and do not know what to do next. Thank you, Han
×
×
  • Create New...