Jump to content
GMS, SMS, and WMS User Forum


  • Content count

  • Joined

  • Last visited

Everything posted by speedy

  1. Hello everybody I encounter this problem from time to time with the latest version of GMS (10.3). When I run PEST parameter estimation, the runs are not shown in the MODFLOW/PEST window, despite pest is running and I can see the PEST files being updated. I am not sure why this problem occur? Any help is appreciated. Thanks
  2. Hi Mina I did change the name of the project as you advised to no avail. It seems it is a bug in GMS!
  3. Hi Fahad I did not alter pilot points. Also when I take the model files and run GMS on a different computer I do not have this problem!
  4. Porosity in MODFLOW and MT3D

    Hello everybody I noted GMS has values for porosity in both MODFLOW and MT3D. In MODFLOW menu (MODFLOW options) one can enter values for porosity, although porosity is not used in flow computations as far as I know. Also in MT3D menu it is essential to enter porosity value. In the model I have (which is a SEAWAT model) I entered values for porosity in the MT3D options, but I noticed there are different values -by default- in the MODFLOW options. Which values does the model consider in this case? and why is there an option for porosity in MODFLOW? Thanks
  5. Porosity in MODFLOW and MT3D

    This is true. In my case the porosity values were not editable in MODFLOW, but values were different than the one I entered in MT3D. This made all results wrong. SO I had to change the porosity values in MODFLOW. I selected all cells >right click- properties> then changed porosity values in MODFLOW. Only then the model produced correct results.
  6. Porosity in MODFLOW and MT3D

    Hi Michal After around a month of confusion (it turned me crazy) and not getting good match of the SEWAT model and analytical solution I accidentally discovered this problem. What happened is I entered the correct values of porosity using the MT3D menu not aware of the fact that the MODFLOW model assigns default value of porosity that are different from the values I entered in MT3D. While I am not sure what value the model uses in the end, but what I know for sure is the results were wrong. After I entered the correct porosity values in MODFLOW model then I got meaningful output. I hope GMS developer take into consideration this problem for future update.
  7. Porosity in MODFLOW and MT3D

    You did not answer the above-question
  8. Porosity in MODFLOW and MT3D

    Ok, then why GMS allows dupplication of entry for porosity? Why not to have it in one place (i.e. MODFLOW options) and not again in MT3D since it is essential to have MODFLOW model in all cases? Why also does GMS allows two different values to be entered for the same paramter?
  9. A bug in GMS version 10.3.3

    Dear developer When viewing model result value as a table and trying to export the result to dataset.txt file, GMS crashes if the old dataset file is open in excel. It should not crash but prompt a message or something like that.
  10. Hello everybody I have a SEAWAT problem with MODFLOW/MT3DMS. Flow model works fine but MT3DMS prompts error message requiring to use sink/source term. I have no wells in the problem and the only BC are constant concentrations at both sides of the boundary. Why I need to specify sink/source terms? In this case do I need to specify negative values of ICBUND array at constant concentration cells? Thanks for help Speedy
  11. Starting head initiation

    if the starting head is in the third layer then anything above is dry. You have to specify a head within each layer otherwise you may want to merge them into one
  12. SEAWAT does not converge!

    Hello everybody I have a MODFLOW 2000 model, which runs fine. I created MT3DMS model, which also runs fine. The problem is SEAWAT does not converge despite no error appears when I check simulation!. The message appears in mf2kerr.p00 file reads: MATRIX IS SEVERELY NON-DIAGONALLY DOMINANT. CHECK INPUT FILES Any suggestion? Thanks

    Does GMS supports Conduit Flow Process for MODFLOW-2005 I have to build a model for flow in Karst aquifer, so does GMS support that?
  14. I run a Modflow model but I get a strange error message. Can anyone explain to me what does it mean? error message Please note the model is simple, and forward. No calibration or pilot points included. Thanks
  15. What does this Error message mean?

    I could get around this problem by starting a new model from scratch, copying all input data from the old model using the spreadsheet editor of the GUI and making some editing in the native Modflow files. Surprisingly, it works with no errors.
  16. What does this Error message mean?

    I tried to export native Modflow files but got the same error message!
  17. What does this Error message mean?

    As I mentioned in my OP, the model is forward. No calibration and no pilot points. I suspect this is a bug in the software as I have not manually edited the file.
  18. Import/export GHB

    Hello folks Is there a way to import/export General Head Boundary file, without the need to go through coverage? I have a text file containing the General Head Boundary for MODFLOW, and I need to work on the text file before importing it into the model. I also want to export a file from one simulation to another. Is there a way to do it in GMS 10.0? Thanks
  19. Calibration using PEST help

    try the following: -increase parameter bounds in PEST -increase number of runs in PEST -decrease the threshold error in MODFLOW -if using regularisation, try first without it.

    Hello there Is there any tutorial on MODFLOW-SWI2 implementation in GMS? it is supported by MODFLOW-2005, but little information is available in XMS/tutorial

    Further to my previous post, I noted the difference between the tutorial in the zip file and the online one is the index html file. In the downloaded copy it is not up to date. The rest I think is the same.

    Thanks. I noted that the online tutorial: http://www.aquaveo.com/software/gms-learning-tutorials is more updated compared to: http://gms.aquaveo.com/GMSTutorials10.1.0.zip How can I download the most updated tutorial? (obviously not file by file saving)
  23. Hello there I have a regional Modflow model, which runs successfully without any problem. Model results are "close" to measurement so I belive not much calibration effort is needed. However, a problem occurs whenever I try to calibrate the model using PEST. I tried zones approach and pilot points approach and in either case the error is huge and the PEST does not converge or producing nonsense results. My model is steady state and I have 94 observation points. The calibrated parameter is hydraulic conductivity of the first layer (the model comprises three layers). I am not sure what I am missing and what is the cause of the problem! I appreciate your help. regards speedy
  24. velocity vectors

    Hello folks How to export velocity victors of Modflow to xzy data file. I need a separate file for each layer Thanks
  25. velocity vectors

    I followed the exact same steps, but what I got in the end is the velocity magnitude and NOT vx, vy, vz. Also it is unclear for which layer of the model is the produced file!