Jump to content
GMS, SMS, and WMS User Forum

Doung Ratha

Members
  • Content Count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Doung Ratha

  • Rank
    Member

Recent Profile Visitors

1,374 profile views
  1. Hello Sean, I created a 5 layers model with constant head assigned for river at the right, and for sea at the left. The rest is NO flow. Modflow terminated with error. I open model output file, I toke a look near the end of the file, I found: SOLVING FOR HEAD CONSTANT-HEAD CELL WENT DRY -- SIMULATION ABORTED 0.000000000000000E+000 0.000000000000000E+000 0.0000000E+00 LAYER= 1 ROW= 79 COLUMN= 126 ITERATION= 1 TIME STEP= 1 STRESS PERIOD= 1 What does it mean? The error because of the cell become dry at layer 1, row 79, column 126? How to fix this problem? Thanks in advance. Ratha
  2. Hello Sean, Appreciated. Thank you very much for suggestion. You gave me idea how to figure out what/where the problem is. Thank you.
  3. Hi, Unsuccessful of running MODFLOW finishes with error message "MODFLOW terminated with error !". Model Checker is OK (NO error, when running model checker). Why it's happened? How to know what the error is? How to find out which parameter is inconvenience among all? Therefore, we can go through and check only that input rather than re-check all parameters. Thank you in advance for your time. Ratha
  4. Hello Alan, It is OK with the steady state model. It terminated successfully when i run steady state. Anyway, it also terminated successfully with transient running when I changed Number of stress periods and/or Number of time steps in two cases (see attached). But I don't like the results from those two cases because I want stress periods match to the time where I input data in the map module changes (daily change). It seems GMS software that i have in my machine limits the Number of stress periods or Number of time steps. It seems work well when the total number of time steps = <100. Thank you.
  5. Alan, thank you very much for your reply. The *.out file is printed nothing. Also, I am using MODFLOW 10.0.3 (64 bit). What is your further suggestion? What do you think about the setting up of stress periods as mentioned above? Thanks.
  6. Hello, Since I have daily of recharge and also monitoring of groundwater head from 3/11/2012 to 6/23/2013, I would like to run transient simulation by setting number of stress periods= 469 days (start and end date is corresponded to the stated date); length=1; number of time step=10, use head solution in steady-state calibration in first stress period. Running MODFLOW is not success. Error message: Executable crashed! MODLOW terminate with error! I appreciate if anyone help to solve this problem. Thank you very much.
  7. Hi, I want to assign constant concentration (salinity concentration) to the arc represented sea boundary in Conceptual approach. In Source & Sink coverage I tun on Specific Conc. After enter the concentration value to said arc, I convert Map to MT3D. Then, I checked the properties grid along arc that i have assigned, NO concentration assigned in to those grid. What is the problem? Thank you.
  8. Hi Bill, I appreciate your reply. The real thing is I don't have license for SEAWAT. Thank you.
  9. Hi, From 3D grid, I can initialize MODFLOW and MT3D but I cannot initialize SEAWAT. Why? Thank you
  10. Hello Bill, Thank you very much for your prompt reply. I run MODFLOW and generated groundwater head from UGrid. Further, I want to run MT3D by using file that i created from said grid. Is there any way to initialize and run MT3D based on existing file (file from UGrid) beside initialize and run MODFLOW again from 3D grid? Thank you, Ratha
  11. Hi, Beside initialize MT3DS simulation from "3D grid" can we do from "ugrid"? Thanks.
  12. Hello Bill, Thank you very much. I will contact Aquaveo Tech Support then. Ratha.
  13. Hello Bill, Thanks for reply. When finish running I toggled on Read solution on exit at the bottom of the MODFLOW run dialog. After click on Close it shows nothing and also didn't create any solution folder in the Project Explorer. What is your further comment? Thank you.
  14. Hello, I am a GMS new user. Before going further to apply MODFLOW-USG-Quadtree into my model area, I am trying to learn this tool from MODFLOW-USG-Quadtree tutorial. Even i follow each steps of the tutorial, I still can't run it successfully. Error: MODFLOW terminated with error! I tried again since first step still the final one. It still appears same error in running step. I also checked error by using "Model Checker". No Errors or Warning found in model inputs (Model checker lighting in green color). I also follow each steps of the tutorial by applying into my actual model area. It occurs same error. Question: why I can't run it successfully even no errors or warning found in the model checker? what should I do? If in model checker could not find errors or waning, how i can find input any error by myself? (I am using GMS 10.0.3) Please help. Thank you in advance for your time. Ratha.
×
×
  • Create New...