Jump to content
GMS, SMS, and WMS User Forum

h20junkie

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About h20junkie

  • Rank
    Member
  1. Well I found out what was causing my error. When I chose a coastline depth, I chose a depth that lied to close to a singularity. The singularity caused interpolation in the bathymetry, which overlapped my coastline arc. I then forced the depth to my desired value not thinking anything of it, which resulted in depths within my doimain less than the value I assigned. I'm assuming this caused some numerical problems along the way. Just thought I would give some feed back since you were so helpful with me. Thanks again.
  2. I want to input spectral conditions into CGWAVE. How do I use the spectral toolbox?
  3. I have a timeseries of input conditions that I want run using CGWAVE. Is there a way to do this automatically or do I have to physically change the input conditions after each run?
  4. Well I checked over the model and all the points are positive. Is there any other reason for the NaN's ?
  5. On the CGWAVE output there is a line that reads... RK(100,200)=4.29239472702834E-004 4.29239472702834E-004 what does this mean? I have a very simple domain that I'm running and I can not figure out why it reads NaN when I run the program. All of my nodes are within the scatter domain and all have positive depths. I've run this same problem in the past, so I don't know what's going on?
  6. I checked the model and all points are positive...is there any other source for this error? Is there a better way to find a node that maybe hidden withing the mesh that has a negitive or zero depth that I'm not seeing?
  7. I have my model domain all set up and I double checked everything, and it all looks fine to me. I ran a model check and I get no errors. The program doesn't have a problem running but while it's performing the iterations it returns this continuously: 200 Iterations Completed, Residual = NaN 201 Iterations Completed, Residual = NaN 202 Iterations Completed, Residual = NaN etc. Is there a source for this error. I ran it up to 4000 iterations and it's always saying "NaN" ?????
×
×
  • Create New...