Jump to content
GMS, SMS, and WMS User Forum

Sean Czarniecki

GMS Experts
  • Content Count

    234
  • Joined

  • Last visited

  • Days Won

    2

Sean Czarniecki last won the day on August 4 2009

Sean Czarniecki had the most liked content!

Community Reputation

8 Neutral

1 Follower

About Sean Czarniecki

  • Rank
    Senior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. The only ways you can fix this is to either add more layers or change the thickness of your layers.....neither of which you probably want to do. If you read up on MODFLOW, you will see that it prefers if you don't make big transitions, but it will still be okay if you have them. We often have a thin confining layer (e.g., 1 m thick) above a thicker layer. For that warning to go away, you would have to make the next layer below no greater than 1.5 m thick, then another below that no greater than 2.25 m thick.....etc. You can see that this is often not practical. I suggest you don't worry about that warning. Other people may feel differently.
  2. Warnings are not always a problem. The Cell Dimensions warning is telling you that the model results will be better if you have a smoother transition from smaller cells to larger cells (this will often come up based on layer thickness differences). The model will still work - this isn't usually a big concern. The second set of warnings is pretty clear - you need to establish hydraulic conductivities in layers 4 through 8....check your materials. You can also make these changes in other ways by opening the LPF package and editing layers individually, or by making coverages for each layer.
  3. The entire layer is blocked. If you need it to stop at a certain elevation, you need to set the bottom elevation of the layer at that elevation.
  4. Under the Grid menu, there is an option for MODFLOW Layers -> 2D Scatter Points. Under there, select the flow package properties.
  5. You have to go under display and go into General Mode instead of Ortho Mode. You will then be able to rotate the display in all directions. Note that if you are in a multi-layer model, you may need to select other layers and hide them as all layers become visible at the same time in General Mode.
  6. http://www.aquaveo.com/software/gms-learning go into the tutorials under the Conceptual Model modules (by going through 1 and 3, you should be able to figure out how to define different layer extents).
  7. Yes. However, if it is bigger than the current extent, you will have to expand the overall grid and then inactivate the cells outside of the current extent in your current layer. You can cut the layer using the grid tools and then change the extent of the second layer as necessary by inactivating cells beyond whatever extent you are looking for. You can do a lot of this by making a boundary polygon for each layer (see the GMS tutorials).
  8. Increase the recharge in the cells where you are simulating the canals. Just an option - may not be exactly what you are looking for.
  9. Hi Bill - I contacted the MODFLOW-USG developers and have sent them my native text files. I'll send a set of GMS files to tech support. Maybe you guys will see something. Thanks!
  10. Thanks for the suggestion - I may need to go down that path as I try to get through the problem. This is certainly frustrating, as I've done hundreds of runs which now don't work. I'm checking to see which well fields are causing the solution to not converge (and am narrowing it down), but the bigger problem is that the solution is now totally different in areas without wells because of what appears to be that change in the minimum saturation value.....
  11. I'm running the model with some wells pumping (in areas that shouldn't go dry even in low recharge times). Seems to work....but I wanted to provide a screen shot of the progress window. You will see that the error values just don't make sense (in the older version, they were reasonable).....and a weird text item came up during SP 18, TS 1. Doesn't make me feel too good....
×
×
  • Create New...